PDA

View Full Version : Net TV server not longer accessible for 40PFL9715K/02



dk8pn
12-04-2011, 07:57 AM
Looks like 9715 TV set can't access the Net TV server since minimum a week ago or even a bit longer? Know 3 independent 9715 (one at my TV dealers home) which are affected and where it worked fine before. Message is "Philips server not found, try again later". Unfortunately this also affects interactive services (red button) as well as network EPG.

Tried all hints which Philips offers in the internet, no success so far. My 32PFL7406K/02 has access using exactly the same home network connection. My Net TV setup like all my apps, internet favorites etc. defined on my 9715 are still avaialable on the server.

PC file access, streaming/projection from PC to TV works fine as well as iPhone remote control and slide show.

Sent all information to Philips more than a week ago but don't get help. They only proposed to exchange the network adapter (hardware service). But don't believe that the same piece of hardware died within 3 independent 9715 at the same time. And the network functionality within the home network seems to be perfect.

My impression is that Philips has a selective server problem with 9715 ? Can anybody help me ?

Cookie
12-04-2011, 09:50 AM
Hi, check if your model number is written correctly in the Customer Service Menu: key in 123654 on your remote control, and check the CSM menu info. What does it say at "Model Number"?

dk8pn
12-04-2011, 10:44 AM
Hi, all this kind of checks have alrady been performed without any result.

CSM1
1.1 Set type: 40PFL9715K/02
1.2 Product code: VN1D1129007651
1.3 Install date: 03/08/2011

Toengel
12-05-2011, 05:00 PM
Hi,

did you installed the latest firmware? Did you try to restart you TV?

Toengel@Alex

dk8pn
12-05-2011, 06:23 PM
Hi Toengel,

9715 have latest firmware and restart doesn't help. Today Philips acknowledged that there is a server issue with 9715 but they can't say how long it will take to fix the problem.

As far as i understood, it has something to do with the fact, that 9715 is not part of a type list of Net TV capable TV sets which define the server database responsible for server access.

Remarkable is how careful they talked around the issue and that they obviously hesitate to admit the problem officially. For me as a customer with several 9715, a 9705 and a 7406 within the family, this is not acceptable at all.

Regards, Willi

cogu
12-06-2011, 10:29 AM
Same here. My 40PFL6615D suddenly doen't shows Net TV any more. Only "“Philips server not found, try again later". Is it the same problem on your 9715?

Corneel
12-06-2011, 11:25 AM
Did you try the latest software for your model? (here) (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?ctn=40PFL6615D/78&slg=en&scy=BR&mid=Link_Software)

dk8pn
12-06-2011, 11:44 AM
Hi cogu,
message is the same here. Can't say if you have the same error phenomenon. But it is very likely because your 6615 is also an intermediate model (2010 TV platform).

Regards, Willi

cogu
12-06-2011, 12:48 PM
Did you try the latest software for your model? (here) (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?ctn=40PFL6615D/78&slg=en&scy=BR&mid=Link_Software)

Hi Corneel,

Yes, I've the latest firmware, 1.140.036, since its announcement, in may. The connection error started just last week.

I saw that firmware 140.40 "could fix" this problem, but the release dosn't work with my TV (model 40PFL6615D/78).