View Full Version : EPG Network or broadcaster choice not functioning

12-07-2011, 07:04 PM
I own a 37PFL9606H/12 since a couple of weeks.
Software is updated to Q5551-
By the way I am a Ziggo customer in the Netherlands.

Installed a USB-HDD to be able to record HD programs and planned the recordings in the EPG presented.
Programguide is set to Network. HDD recording and playback worked fine.
The EPG presented was complete including the logos for the different broadcasters.

Now suddenly I only see the broadcasters EPG and no network EPG anymore.
Changing the setting for Programguide back and forth to NETW and BC does not change anything.

I would prefer the network EPG since scheduled recording are possible there and (to my knowledge) not possible in Broadcasters EPG.

How can I get the network EPG back?

By The Way: Nettv functions are running OK.

8/12 I talked to customer service and they told me thta the problem is known and that they are working to get it solved. They think they will have a solution withinh the next week. I was promised to get contacted by phone if anything unclear. Also mentioned the fact that my TV had been registered in my products automatically but one day later it had disappeared from my list of registered products again.

12-07-2011, 07:33 PM
Have the same problem with set 32PFL7606/H12.
Some weeks ago the network EPG was occasionally not available due to an "update", after that OK again.
Last weekend the EPG was available but with little to non information on content of allmost all Dutch TV channels.
Yesterday all was fine again, but now the EPG is the broadcaster version only.
Main issue is that I can't record or watch USB recordings.

12-07-2011, 07:50 PM
Have the same problem with 50PFL7956H/12. I cannot record or watch recorded programs. The functions should be decoupled from the IP-EPG. My usb hdd is now of no use.

12-08-2011, 07:21 PM
Same over here.......:mad:
Suddenly TV ask to update the epg, and after updating appears the Ziggo epg.
Totally useless. So is my usb hdd, still have many recordings on it but cannot access it.
Nettv is working and tv pausing too.
Any help?

12-08-2011, 07:30 PM
Talked to Customer Serivce around 1pm today (8 Dec), they could not help as yet, they where not familiar with this problem. They will check if there is a (known) problem with the EPG and will call me back.

@ Philips Moderators, can you comment if this is a known problem, if any actions are running and when we can expect a solution?

12-08-2011, 07:39 PM
Sorry wrong type tv

Philips - Thomas
12-09-2011, 06:50 AM

the only way to get IP-EPG working in the NL is to set another Country as it is actually not possible to have IP EPG activated via DVB-C.
(Note: yes we are working on it to have tis available soon)


12-09-2011, 04:34 PM
No totally true Thomas......
I used the advice from Niels in another thread:

1) Starting point is a TV with DVB-C channels installed. Tried to use IP-EPG, but this did not work.
2) Unplug the antenna cable. Only leave a short coax cable in the TV (i used the cable that i use to connect to my HD recorder)
3) Set the channel location to DVB-T (config>channel settings>install channels>antenna/cable>antenna DVB-T)
4) Install channels from DVB-T (config>find channels>new channel installation>DVB-T)
5) Now set the EPG location to network (config>TV settings>preferences>program guide>network
6) Go to the Program Guide and let it find program information
(if it does not work try to set EPG location to channel and back to network:
config>TV settings>preferences>program guide>channel,
config>TV settings>preferences>program guide>network)
7) Now set the channel location back to DVB-C (config>channel settings>install channels>cable DVB-C)
8) Update channels (config>find channels>update channels)

And guess what? All is working again. (as it did for 4 months)
Hope this helps others, as a temporary solution, I hope philips will come with a good firmware release for this......

12-09-2011, 06:14 PM
Hi Thomas,

Thanks for the reply. Could not find a Country setting in the menu, contacted Customer Support this afternoon (9 Dec) and they told me it is NOT possible to set the country (for the EPG).
Please advise how to set the Country as you suggested.

Best regards.

12-11-2011, 02:28 AM
You can only change country if you read in al the DVB-C channels again with another country. I have the same problem here, the network TVTV EPG does not work anymore. What I find a big mistake from Philips is that you cannot record anymore on a external harddisk if the TVTV EPG does nog work. That is ridiclious in my opinion. It should have been possible to use the EPG from the cable company and still able to record. Almost every recording device can record programmes with of without an EPG!!!! So Philips, work on that.

12-12-2011, 09:50 AM
Philips has really disqualified himself. They can really only focus on making lamps. What a shit service they give.
After a careful review of the TV's, i choose to buy a Philips TV with USB recording. Recently, however, you can not record because the EPG is not working anymore.
I've paid for it and want just that it do what I've paid for, otherwise I want my money back. Where can I do a request?

You now have pay 0.10 c/pm to call them.
I regret my purchase and can not wait until Apple launches his TV.

With very much regret,

12-20-2011, 09:43 PM
I followed 12345Caravan's advice and gues what the EPG is working again and I am also able to record and playback HD programs throigh the EPG.
I have to say that Philips is not running away for their products, as you state. At least I do not have that impression or experience. After having been in cantact with them they promised a solution. After a week I was called by a Philips represenatative who told me that the problem with the EPG had to do with new software installed by ZIGGO. Ziggo was said to be working on a solution. I am not sure if that solution is available yet, because my EPG is still functioning allright sfter apllying 12345caravans solution. I hav no intention of going back in and retry it. My point is that as long as it functions ok that is alright for me.
I do disagree with your disqualify statement and I advise you to follow the mentioned steps and also be able to use your HDD in combination with the EPG again.
Lots of succes.