PDA

View Full Version : WACS 7000 Amazon mp3s not playing



paula9567
12-09-2011, 11:04 AM
Hi. Don't know if anyone can help, have tried searching the net to no avail. We have a WACS7000 and I can't play any of my MP3 downloads that I purchased from AMazon on it. They play on Windo0ws Media player or any other mp3 device but although they copy, when I go to actually play them on the WACS, they just skip through one after another and "fail to play". Any suggestions gratefully recd.

Thanks

flimflam
12-10-2011, 03:46 PM
Hi there,
I've played Amazon MP3s on my Streamium before without any issues.
Send me one of the tracks that didn't play and I will have a look at the TAG structure for you to see if anything is wrong.
I'll PM you with my e-mail address.
Cheers

paula9567
12-12-2011, 09:46 AM
Thanks for the offer. We managed to figure it out over the weekend, it was the Album art that is now included with each track on the AMazone MP3 files and is therefore too big for the WACS. We managed to delete it with a free program and they now play fine. Thanks so much anyhow.

flimflam
12-12-2011, 11:50 AM
No worries. Glad you're sorted.

Album art can be problematic for Streamiums sometimes....:rolleyes:

lsg267
01-03-2012, 03:05 PM
we seem to have same problem with amazon mp3s not playing - how did you remove album art?

flimflam
01-03-2012, 08:38 PM
Try some free software called MP3Tag.
Run MP3Tag then load the folder that contains all your music.
Select the music files that contain the album art you wish to delete, then do ALT + T.
You can then delete the artwork from all the files you've selected.

Good luck.

lsg267
02-15-2012, 03:40 PM
thanks for your help - not tried it yet. Got another problem - wac3500 now not recognising usb device