PDA

View Full Version : Laptop to 40PFL6606 via HDMI static noise?



leto
12-10-2011, 08:28 AM
Hi

I have a DELL INSPIRON N5010 laptop & a PHILIPS 40PFL6606H/12. When I connect my laptop to the tv via HDMI cable I hear periodic static noise (it sounds like if you were touching the door of your car and receive an electrostatic discharge).

Sounds appear only at video viewing on a HDMI cable, 5-6 times in an hour and also sometimes on the TV for one second the image and a sound completely disappear.

I've changed my HDMI cables, tried all the connections and updated the firmware of every piece of equipment connected.

Any solution to that?

Thankful in advance!

Philips - Thomas
12-12-2011, 11:35 AM
Hi

Make sure you have only the HDMi Cable connected from the PC to the TV.
Also make sure you have no! Power Cable connected to the Laptop so use only the internal Battery.

Regards
Thomas

leto
12-13-2011, 07:58 PM
Hi,

To the TV are connected:
1 HDMI Cable(laptop), TV Antenna and Internet Cable.
Laptop use only the internal Battery.

I want to remind not only about static noise but also a total disappearance of a sound and the image for an instant.

What it is possible to try?

a_Tom
12-15-2011, 04:59 PM
so you dont have a power cable connected to the pc and this happens?

leto
12-15-2011, 07:22 PM
so you dont have a power cable connected to the pc and this happens?

Laptop use only the internal Battery!

Philips - Thomas
12-16-2011, 09:16 AM
Hi

in this Case you should check the Laptop and/or the TV at the Retailers Side.

Here you have either a Problem with your Graphics Card or with the TV.

Regards
Thomas

leto
12-19-2011, 09:35 PM
Hi

Has tried at video viewing on HDMI to disconnect a sound, static noise has disappeared, at connection of a sound static noise appear.
Where can be a problem?

Philips - Thomas
12-23-2011, 11:09 AM
Hi

what di you mean by "to disconnect a sound". Also please make sure you have the latest FW (.93) available on your set.

Regards
Thomas