PDA

View Full Version : BDP3200/98 Videos cannot be played



yuppy989
12-11-2011, 11:38 AM
My player use to be able to play videos from my HDD but then one day, most videos suddenly don't work. They either freeze and the entire player stops working or the screen just goes black with no audio or video even though the player is still running and my TV working. What should I do? My player is already at the latest version.

Pacman
12-12-2011, 07:23 AM
So this only happens with playback form an external HDD? Discs work normally? Did you already try with a different HDD? Also do you use yours with an external power supply ( if avaialble of course )

Bye

Toengel
12-12-2011, 07:30 AM
Hi,

try to power off the BDP completely - power plug... maybe some strange memory effects are causing this problem...

Toengel@Alex

yuppy989
12-12-2011, 07:43 AM
So this only happens with playback form an external HDD? Discs work normally? Did you already try with a different HDD? Also do you use yours with an external power supply ( if avaialble of course )

Bye


Works perfectly normal with discs and my HDD does not have an external power supply.

Pacman
12-12-2011, 07:46 AM
Tested with other HDD?

kazauser
12-12-2011, 10:49 PM
i got the same issue, the video from HDD got hang after sometime. then i notice it happened after i got my player updated to the version 1.63 and i still got the problem with the version 1.67.

to fix the problem u need to use mkv merge program to remove the subtitle from the movie. the latest firmware update got bugs where it did not support UTF-8 format of subtitle. once u switch on the subtitle, the problem occurred. i dont know if this method can solve ur problem but i tried mine and it is working.

yuppy989
12-13-2011, 07:55 AM
i got the same issue, the video from HDD got hang after sometime. then i notice it happened after i got my player updated to the version 1.63 and i still got the problem with the version 1.67.

to fix the problem u need to use mkv merge program to remove the subtitle from the movie. the latest firmware update got bugs where it did not support UTF-8 format of subtitle. once u switch on the subtitle, the problem occurred. i dont know if this method can solve ur problem but i tried mine and it is working.

I haven't tried removing the subtitles yet but it is true that I started to have problems when I updated to 1.63 to get the YouTube feature. Thanks for your advice! Ireally hope this will work :D

kazauser
12-13-2011, 05:10 PM
I haven't tried removing the subtitles yet but it is true that I started to have problems when I updated to 1.63 to get the YouTube feature. Thanks for your advice! Ireally hope this will work :D

here the steps to fix the problem:

1. install mkv merge gui (free software, google it)
2. install mkv demux tool (free software, google it)

3. first u need to extract the subtitle using the mkv demux tool software. tick the subtitle that u want to extract. u can skip this step if u want to search the subtitle manually from the subtitle website like subscene.com etc.

4. once u has extract the subtitle to ur hdd (if u do step 3), now u can remove the subtitle using mkv merge. untick all the subtitle available and then merge the video with the audio again, this time no subtitle available in the mkv.

5. the video can play fine with the condition the subtitle is in separate file in the same folder. i.e harry potter.mkv, then the subs should be name harry potter.srt or any other extension that are supported by the player.

gud luck~

yuppy989
12-20-2011, 01:34 PM
here the steps to fix the problem:

1. install mkv merge gui (free software, google it)
2. install mkv demux tool (free software, google it)

3. first u need to extract the subtitle using the mkv demux tool software. tick the subtitle that u want to extract. u can skip this step if u want to search the subtitle manually from the subtitle website like subscene.com etc.

4. once u has extract the subtitle to ur hdd (if u do step 3), now u can remove the subtitle using mkv merge. untick all the subtitle available and then merge the video with the audio again, this time no subtitle available in the mkv.

5. the video can play fine with the condition the subtitle is in separate file in the same folder. i.e harry potter.mkv, then the subs should be name harry potter.srt or any other extension that are supported by the player.

gud luck~

Tried... Sadly it doesn't work -_- Is your player the same model as mine?

kazauser
12-20-2011, 11:56 PM
Tried... Sadly it doesn't work -_- Is your player the same model as mine?

mine is bdp3200/98. make sure to check that only video and audio file only in the mkv. use mkv merge program to make sure of it.

Philips - Remko
02-01-2012, 10:45 AM
Topic closed due to no activity