View Full Version : Album-Cover (flac) will not be shown!

12-16-2011, 12:43 PM

At first: The sound of this mp4 player is pretty fantastic.

Just two questions about my new bought GoGear Muse 16GB:

1. Why covers for FLAC-music won't be shown? Could Philips please fix that for the next coming firmware? (Yes, I've installed the latest firmware and all flac files got the ID3-Tag filled with the cover.jpg and in the album folder there is a file is called cover.jpg.) - I have tested it with different flac (without and with *.cue-files) files and with songbird, mp3tag and other things but it doesn't work. :(
And why my flac music is shown on the player with the messages "unknown album" and "unknown artist" ?!

2. Is it possible to use own jpg-background images? Just 3 themes which aren't indivudual, is a little bit to less I think.

Thank you in advance!

02-10-2012, 07:57 PM
1. Did you try to embed the Cover.jpg into the track itself? Which means the image itself is saved into the track. With mp3tag, select the tracks, right click in the left pane where there is the album viewer. Select Add Cover and Save.
I guessed you have already done that. If this still doesn't work then may be it's a firmware issue indeed.

2. Just copy the image you like (960x640) into the Pictures folder of your Muse2 player. Then view this image, select the context menu and use this image as wallpaper. I use an all black image as wallpaper. The display becomes much better as the icons and texts appear clearly on a black background. If Philips Dev Team read this post, can you please implement a "No Theme" option?