PDA

View Full Version : error Upgrade firmware PHILIPS LCD 42PFL7603D/12....



adidanmad
12-23-2011, 01:48 PM
Hi all
my big problem is:
I have downloaded latest firmware from official site(42pfl7603d_12_fus_eng.zip,Version : 000.064.079.000) for my TV Philips 42PFL7603D/12!
I followed the steps exactly as suggested in the "Firmware Upgrade Readme File"!!
The TV set was rebooted and enter in to the firmware upgrade menu. The upgrade file has successfully uploaded from flash drive to TV set and has successfully validated. Then process has been frozen for 1 minute and then has written an "error Programming".
From this moment, when I take power off my TV set, it's back power on after 10 seconds and enter into the firmware upgrade menu again.
I tried again several times but I still get the same result!

can anyone help me return to old firmware version or upgrade the firmware to new one correctly?
my old firmware version on TV set is Q582E-0.64.30.5
New downloaded firmware version from official site is Q582E-0.64.79.0
If someone has solved this problem, please put all the details on the forum, including the brand of flash drive used.

Best regards, Adrian

Toengel
12-23-2011, 02:11 PM
Hi,

download the firmware again. Power off your TV with the main switch and try the following procedure:

1. TV is "off" via mains switch.

2. Press the "arrow down" key on the RC continuously.

3. While pressing "arrow down", switch the TV "on" via the mains switch.

4. You can release "arrow down" when you see the upgrade menu appearing.

5. Now upgrade the TV again to the latest SW version

Toengel@Alex

adidanmad
12-24-2011, 08:50 AM
Hi,
thanks Toengel

1. I downloaded the firmware again:
42pfl7603d_12_fus_eng.zip, English
Version: 000.064.079.000, Zip file, 24.86 MB
2. I unzipped the archive;
3. I formatted FAT the flash drive;
4. I copied autorun.upg on the flash drive
5 I followed the steps of procedure but i got the same result- error
726
- I tried two flash drives: ADATA = 1GB, Kingston= 2GB

What can I do now? it's possible return to the old firmware?

best regards, Adrian

Toengel
12-24-2011, 09:47 AM
Hi,

did you try my procedure? If not - call the Philips hotline...

Toengel@Alex

adidanmad
12-24-2011, 10:09 AM
Hi,
if the "arrow down" key is under "OK" button.....yes I tried several times your procedure.

Thank you anyway!
Best regards, Adrian
Merry Christmas

adidanmad
12-25-2011, 10:56 AM
Hi all,

If anyone has old firmware Q582E-0.64.30.5 for this TV 42PFL7603D/12, please send it to me by email (adidanmad@gmail.com) or post a link to it!
I want to try to return to the original firmware on the TV! Thank you in advance!

Best regards, Adrian
Merry Christmas