PDA

View Full Version : BDP9600 "Brightness Pumping"



Walt11
12-25-2011, 12:41 PM
Hello,
I have just bought BDP9600 AND Philips 46 PFL9706K.

When I start a BR Disc, in this case e.g. Gladiator, Avatar, it begins with a clear visible Grey tone on the 9706K Display, then this grey is dimming down to black accompanied by a round I would say MPEG artefact which desizes on the screen before a black screen appears and the movie starts..

In some scenes of Gladiator - I would describe it as: brightness pumping occurs, by that I mean that the scene is going to
become "grey" rather then stay black. In my eyes this is a kind of video unstability.

This effect is reproducable with Video - Picture Settings - Personalized especially if ACE is set to a high value.
It runs in "No optimization" mode now. I must say that I am not 100% satisfied because the video color "black" coming out of the BDP9600 is not "deep black".

Anyway because of the hight TV contrast this might be normal, but it is definitively not normal that bright scenes in a
movie appears more grey than black.

FW is 1.61

Could you please answer whether this behaviour is known?

If so what da you recommend in order to get this fixed?

Thanks for your support.

Toengel
12-25-2011, 02:10 PM
Hi,

from my point of view, this is an effect of the local dimming of your TV. Try to deactivate the local dimming on your TV and test if the "pumping" is gone...

Toengel@Alex

Philips - Remko
01-04-2012, 11:05 AM
Thread moved to TV section

petasis
01-09-2012, 07:53 PM
A good start is that the brightness setting on the TV, and the signal levels from the player, match. I have also observed this behaviour in my 9705, so it is a TV issue, and not a player issue.

What are the levels the player outputs, and what is your brightness setting on the TV?