PDA

View Full Version : 3D with 42PFL7656K/02 and HTPC (Nvidia GT 430) possible?



jgrumboe
12-27-2011, 09:38 AM
Hi everyone,

I'm a little bit confused since I bought my 42PFL7656K/02 regarding watching 3D Blurays.
I only have a HTPC and also bought a sony bluray drive.
I started with my onboard ATI HD3200 which seemed to be too weak and I also
struggled with PDVD9/10/11 not recognizing my 3D TV.

So I tried to inform myself and read something about HDMI 1.4, so I bought a
ATI HD 6450 which seemed to have HDMI 1.4 -> but no luck. PDVD9 played the
3D content as if it was row-interleaved but the TV doesn't recognized it as 3D content
and displayed it in normal 2D (which looked not that good) and switching to SBS or top-bottom
made it even worse :(

So here I read some post where it the problem seemed to be the graphic card and
one time the Nvidia GT 520 was a successful choice.

Now I just wanted to ask if the GT520 (or the performance stronger GT430) is a good choice
with my 42PFL7656?
And what Video player should I use? Is PDVD11 also known to work with this TV? (Which option should I use
in the 3D settings?)

Any hint is welcome! :)

Greetings from Austria,
Johannes

petasis
12-28-2011, 09:38 AM
I used to have a 430 with my 9705, and 3D was easy to get, as long as I did & pass the 3D test the driver had (else 3D could not be enabled). But I switched back to an ATI card, which is fanless (6450 I think) - and I haven't tested 3D with that...

jgrumboe
12-29-2011, 08:32 AM
Just bought a new hdmi 1.4 cable.
Activating 3D in PDVD11 is not really working -> "Cannot activate stereoscopic view. Please change 3d device." :(

I currently found the following list at nvidia support page:
http://www.nvidia.com/object/3dtv-play-system-requirements.html

There is a philips 42PFL7606K stated as supported. Is this the same model/type as 42PFL7656K?
(I will also write to Nvidia support forums for that.)

I'm a little bit frustrated :(

Greetings, Jo

Toengel
12-29-2011, 08:37 AM
Hi,

yeah - it's the same model (for different shops). Should be working...

Toengel@Alex

jgrumboe
12-29-2011, 08:44 AM
Thanks for this really quick reply.
Sky is getting sunnier again :)
I will double check with nvidia forums and report here.
greetings,
Jo