PDA

View Full Version : WADM crashes continuesly after re-install windows 7



exsevenframe
12-27-2011, 12:43 PM
Because of warranty issues my computer needed to be restored to its original settings. Meaning clean windows 7. I received the laptop back after 1,5 week and re-installed all windows updates since the first version. As well as the virus scanner and firewall which were re-installed

After that I reinstalled WADM. WADM installed as it should; but starting it up results into a short window "searching for WACS" but then it crashes.

Problem Signature:
Problem Event Name: APPCRASH
Application Name: WADM.exe
Application Version: 1.0.0.1
Application Timestamp: 4725a056
Fault Module Name: UPnpService.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4684a309
Exception Code: c0000005
Exception Offset: 00003cc4
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1043
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


It seems to refer to UPnpService.dll but the UPnp streaming seems to work fine as I can stream MP3 out of the windows media player (12) to the MCI500H/12 (in my old installation this did not work)

I have removed WADM a few times to re-install without Firewall active and changed network settings, to see if it does make a difference. But it did not, same crash.

Does anyone know what could be causing this or how I can get it to work?

Thank you in advance for your support.

flimflam
12-28-2011, 09:56 PM
HI there,

Have you tried the following :
(1) Install WADM as administrator
(right-click the installation icon for the program, and then click Run as administrator)
(2) Run WADM as administrator
(right-click the program icon, click Properties, click the Compatibility tab, select the Run this program as an administrator check box, and then try to run the program)

If trying the above does not work then try looking at this Microsft video on making older programs work on Windows 7:
http://windows.microsoft.com/en-US/windows7/Make-older-programs-run-in-this-version-of-Windows

Good luck

exsevenframe
12-29-2011, 05:22 PM
Hi :)

Thanks for your suggestions, but it did not give the desired result. It has been installed as admin, and running as admin but it still crashes.

I already tried to change the compatibility mode to windows XP SP2 but no luck. The only difference with my old system is that this windows 7 is up to date (SP1+) and my old system was not so just Windows 7. But even that setting does not make it happen.

I even disabled the virus scanner and firewall but no working application; I re-installed WADM once again and placed it outside the program folders but as well no difference.

yug75015
12-29-2011, 07:18 PM
I've also a problem with WADM on MCI500H and Windows 7
On the HD of my MCI500H there are 50 Go of music and now each time i try to put more music, i have a message " saturated database " and the transfer is cancelated.
Help me please

cheers

exsevenframe
12-30-2011, 10:12 AM
@yug75015 Is it possible for you to create a new topic for your issue and remove your reply as your message is off topic. Your help would be appreciated.

Philips - Remko
12-30-2011, 10:25 AM
New topic for yug can be found here http://www.supportforum.philips.com/en/showthread.php?3896-database-saturated-during-the-transfer

flimflam
01-02-2012, 10:22 PM
What version of Windows 7 are you running ? (Home premium, Professional or Ultimate?)

exsevenframe
01-12-2012, 06:19 PM
It was home premium; but I decided to re-install windows 7 and since then it does work again, something must have gone corrupt somehow and I still do not know how or why. But now a few months later is the issue back. Could it be there is conflict between the windows media streaming functionality (like play track from laptop on the MCI500) and the ports/settings needed for the WADM?

exsevenframe
05-06-2012, 11:11 AM
But now a few months later is the issue back. Could it be there is conflict between the windows media streaming functionality (like play track from laptop on the MCI500) and the ports/settings needed for the WADM?