PDA

View Full Version : NetTV Service not available



1stBiker
12-27-2011, 08:00 PM
I'd like to ask how many people are facing the same issues as I do located in Switzerland.


I remember using NetTV services one Year ago already with no issues.
However I wanted to try again now and face issues to get connected.

The error message I always face is "Verbindungsaufbau zum Server" which means "connecting server".
I then registered my TV here on the pages thinking that needs to be done for some reason after the NetTV relaunch.

In fact I once could see the next page on the TV saying I have to register with my EMailaddress.
I was confused because I already did that on the "Club Philips " and got Mail "Ihre Net-TV-Registrierung im Club Philips".
However I did it on the TV as well but didnt get any further Mail.

For that evening I could check what NetTV has to offer. I did watch 2 hours or so.
Unfortunately it never worked again .. it is always showing "Verbindungsaufbau zum Server" since then.

I tried what is suggested on other threads here such as "turn off - on - wait 2min. - try". I have purged the TV-Internet "cache". But I didnt reset to any factory defaults.

I'm using a Zywall-NAT-Firewall USG100.

<<<1stBiker

TV: 37PFL8404H/12
FW: Q5492-0.26.78.0

poldidenk
12-30-2011, 01:52 PM
same problem here with 32pfl7605H/12 in Austria.... dabei hat alles schon mal so schön funktioniert.....
Grüße
Poldi

bta
12-30-2011, 02:53 PM
Hi,

NetTV works fine at my 40pfl7605h/12 in Germany.
Be sure that the latest fw is installed. Esp. with the .39 version of the 2010 models there was a big NetTV issue.

regards
bta

smart
12-30-2011, 02:56 PM
It works on my side, did you try to disable the firewall?

poldidenk
12-30-2011, 02:58 PM
Thanks for your answers - i already installed the latest firmware - and have no success in connecting.. here's my technical data:
Philips 32PFL7605H 12
VN2F 1031 072822
IP Adresse: 192.168.0.3
Mac: 00:90:3e:f8:de:0f
Firmware: Q5551_0.140.46.0
Access to Homenetwork ok - NET TV unavailable
with initial Firmware in December 2010 Net TV was ok
since about July 2011 when i installed the latest firmwares net tv is not working for me - only for a short period in july.
even with the new Firmware Q5551_0.140.46.0 nettv is unavailable - it writes: anmeldung läuft - Philips server ist nicht erreichbar
I already deleted the NetTV memory on tv.
Router: Netgear RangeMax DG834 AdslModem/Router.
LAN via network cable.
I am able to connect with my synology Diskstation - so i assume, the my network settings are ok !
Many thanks and greetings from Austria
Leopold