PDA

View Full Version : AS141/05 Power up problem



sam_cox
12-27-2011, 08:24 PM
I recieved an AS141/05 Android dock/alarm clock as a gift.

It worked great the first time it was plugged in, I've since brought it home and it now won't power up.

I've tried unplugging and leaving for 10s of minutes and then turning on again but the problem remains.

After switch on I've noticed the device shows up on my phones available bluetooth devices and will even pair up for a brief period.

I believe the device was purchased direct from Philips, presumably I should contact customer support to arrange return?

kwinnie
01-04-2012, 08:46 AM
you hv already returned it?
before you go to service, i guess you can unplug it for a night or so and re-plug it the next day to see it resumes working

if not, i guess this has to go to service.

sam_cox
01-04-2012, 11:32 AM
Hi kwinnie,

Thanks for your reply, I tried leaving it unplugged overnight last week with no luck.

I did then contact service who told me that no replacement could be sourced and they had no clue when new stock would be available - they therefore offered me a refund.

I'm not happy about this solution, so I tried powering up the unit again (after approx 1 week unplugged) and it worked. I'm now not sure whether to send it back or hang onto it.

Philips - Andrea
01-04-2012, 12:23 PM
Hi Sam_Cox

Sorry to hear you are having problems with your Android dock.

In this situation as you are unsure what to do now, as it is seemingly working again. I would recommend that you keep a close eye on the unit for the next week and see how it responds during use.

If you can let me know your location too as it is not included in your profile then I may be able to provide some local assistance.

Kind regards,

Andrea

kwinnie
01-05-2012, 01:33 AM
so it's under warranty , see if it's the adapter problem.
maybe they can just replace the adapter .... just for a try

since the adapter is some kind of spare part, maybe they hv stock :)

sam_cox
01-05-2012, 07:16 AM
Thanks for the replies.

My location is Northampton UK

FortKnox
01-23-2012, 02:55 AM
I have no idea if this is a related problem.

But I have a problem where my FM Signal could be fine...working perfectly.

However, if I put my phone into the dock to charge. The FM Signal just simply disappears!! As if its just lost all power to the FM receiver completely and all I get is static. Would seem to fit the theory of power adapter problems.

I bought this from HMV in Dec 2011.

Anyone else have this problem?

Regards,
Luke

Philips - Andrea
01-24-2012, 10:55 AM
Hi Luke,

I just wanted to check a few things, as uncertain if this is a power issue:

When you are listening to the radio, then dock your phone does the display still show the radio station?
When you connect your phone/ Android device the dock will automatically override its current action to play the phone. Therefore, when you press the source button and select FM Radio - does the radio again start playing?
Are you able to play music via your phone on the dock? Do you have any similar issues when doing this?
Kind regards,

Andrea

FortKnox
01-24-2012, 11:08 PM
Q: When you are listening to the radio, then dock your phone does the display still show the radio station?
A: Usually anytime of the day and yes when docking my phone the display still says the frequency. of the radio station it should be playing

Q: When you connect your phone/ Android device the dock will automatically override its current action to play the phone.
A: Yeah trys Bluetooth when not finding connection goes back to FM but nothing there...Static which i described unless I take the phone out.

Q:Therefore, when you press the source button and select FM Radio - does the radio again start playing?
A: Pressing the Source button to go to FM Radio...No effect. still static unless removing the phone.

Q: Are you able to play music via your phone on the dock? Do you have any similar issues when doing this?
A: Playing music from my phone over bluetooth is fine. Only FM Radio seems to be affected.

Philips - Andrea
01-31-2012, 08:43 AM
Dear FortKnox,

Apologies for the slow reply.

From your response above, it would seem that there is indeed an issue with your radio as it should still be functional when your phone is docked.

In this instance I would recommend contacting your local customer support team for more information regarding your warranty: http://www.support.philips.com/support/contact/contact_page.jsp?userLanguage=en&userCountry=gb

(http://www.support.philips.com/support/contact/contact_page.jsp?userLanguage=en&userCountry=gb)Kind regards,

Andrea

FortKnox
03-10-2012, 05:27 PM
Hey, I returned by unit to HMV in the end however just to be given a Gift Card as there were no replacements in there store and there systems show that the product has been "Temporarily Suspended by request of supplier". I've been told by Argos that nearly all there stores are out of stock and do not know when they will have any in stock. Littlewoods also says "Awaiting Stock.."

Is there a bigger problem with the units? Have they been withdrawn for some reason?