PDA

View Full Version : Wireless Media Connect - Connection Error



mspaugh1
12-28-2011, 07:23 PM
I'm trying to use Wireless Media Connect, but I see a connection error every time I try to connect to my tv from the laptop.

Model: 40PFL4706/F7

PC: Windows 7 64 bit

The laptop picks up the tv and tries to connect (i.e. it changes resolution and gives connection messages), but it always ends with a connection error.

I tried turning off all firewalls and allowing UpNp in both my windows settings and in the router with no change.

Note: I'm fine with using a direct ethernet from tv to laptop, but I'm not sure how to do that either.

Please help!

ps - let me know if you need any further information

Thanks in advance

mspaugh1
12-28-2011, 07:27 PM
Oh, and Net TV works currently. I was able to log into and stream Pandora

Philips - Thomas
12-29-2011, 10:11 AM
Hi

first use a direct connection via cable, without any Routers in between. you need to set up both (TV and PC) to manual IP Adresses, you can use the same Data you now got via DHCP to do that.

Regards
Thomas

mspaugh1
12-29-2011, 09:52 PM
Thanks for the response, Thomas. Though I'll need a bit more direction, unfortunately. I connected the ethernet cable from my laptop to the tv, then went into setup > network and set the ip configuration to match what is displayed in my router for this tv: 192.168.1.6 and default submask 192.168.1.1 according to my settings in ipconfig. Where do I go to set my ip address on my pc manually?

I should note that I can go into Browse PC in the tv menu and see my media files from the laptop just fine after I enabled this in the Media Sharing permissions on the laptop. Since I can see these files, I'm assuming that the tv can see my laptop wirelessly just fine, but I still can't get Wireless Media Connect to display my laptop on the tv.

Philips - Thomas
12-30-2011, 09:41 AM
Hi

If you use 192.168.1.6 as IP address, then the SUbnet MUST! be 255.255.255.0.
For the PC the IP address can be 192.168.1.7 and Subnetmask again 255.255.255.0

[Note: Wifi Media Connect is different from "Browse PC", that one works, does not mean that the other has to either]

Regards
Thomas

mspaugh1
12-30-2011, 01:54 PM
Sorry, I misspoke. The subnet mask is 255.255.255.0, and the default gateway is 192.168.1.1. So, the steps I took:

1) Connect ethernet cable between tv and pc
2) Go to Setup > Installation > Network > Manual Network Setting > IP Configuration and set the IP setting mode to manual.
3) In the same menu, setting ip address to 192.168.1.6, subnet mask to 255.255.255.0, default gateway is 192.168.1.1
4) In the pc, opened control panel > network and internet > network and sharing center > change adapter settings then right-click Local Area Connection and choose properties. Then click Internet Protocol Version 4 and click properties. Chose Use the following IP address and set it to 192.168.1.5, set the Default Gateway to 192.168.1.1, set the Subnet Mask to 255.255.255.0
5) Open Wireless Media Connect

Result - tv is not found, so can't choose Start Projecting

What did I miss?

Philips - Thomas
12-30-2011, 02:02 PM
Hi

in this case the Traffic is blocked by a Firewall.
If you use others than the Microsoft one deinstall all of them for testing, also disable the Windows Firewall Service!

Regards
Thomas

mspaugh1
12-30-2011, 03:44 PM
Ok, I disabled my Norton 360 firewall and turned off my Windows Firewall. The PC icon is black and I'm seeing the same error when I click on Start Projecting.

Note: The wireless on my pc and tv are both connecting, so does the program know to use the ethernet instead of the wireless when trying to connect? Is there a setting I need to change on my tv to make it use the ethernet to connect to the pc instead of trying wirelessly?

Philips - Thomas
01-03-2012, 07:52 AM
Hi

on the PC there has to be only the connection from the PC to the TV, no other connections.

Regards
Thomas