PDA

View Full Version : WI-FI Media Connect streaming stops at the 82 th min.



Adamo
12-28-2011, 11:00 PM
Hi,
I've a strange behaviour using WI-FI Media Connect software for movie streaming.
When a I watch a movie, the movie always stops at the 82 th min.
From WI-FI Media Connect software I get a message that says:"The connection between the PC and TV has been lost".
The PC and the router are connected by wired LAN, and it stays up.
If I try to switch off and on the wifi router the connection is not restored.
If I try to restart WI-FI Media Connect software the connection is not restored.
The connection goes up only if I power cycle the TV (just by remote control).
After the power cycle the connection goes up and I can continue to see the movie.

Just some more information:
1) I've tried four times, with 3 different movies (2 avi, 1 mkv), different software players (VLC, Windows Media Player) and different days (who knows...) but same result: 82 mins and it stops.
2) My TV is 32PFL9705H/12 - fw ver. 140.44 (I've tried to find .46 but it isn't online).
3) My PC is a Core i7 2600k, 8GB ram, Win7 64bit
4) WI-FI Media Connect software version is: 1.6.43
5) My router is: Netgear DGN1000 fw ver. 1.1.00.41 (latest).
6) Wifi connection is protected by WPA2-PSK. The router and the TV are in the same room (3 meters, no obstacle), signal quality is excellent.
7) I've tried both, DHCP and static IP.
8) I can see all the movies without problems If I put the movies into a USB stick and play them directly from the TV (I've tried, just in case).

I think it is a possible bug, maybe due to the TV's wifi connection.

Can someone help me?

Regards,
Adamo

Philips - Thomas
12-29-2011, 09:54 AM
Hi

what happens if you connect the PC and the TV directly with a cable, not Router in between?

Regards
Thomas

Toengel
12-29-2011, 09:57 AM
Hi,

sounds like the following bug: http://www.supportforum.philips.com/en/showthread.php?2989-ZDF-Mediathek-App-Videos-stopp-at-88-minutes-on-Philips-TVs

Who knows? I even didn't hear anything if the bug mentioned in that link is fixed by 140.46... Philips?

Toengel@Alex

Philips - Thomas
12-29-2011, 10:23 AM
Hi Adamo,

please check the Steps written above.
Thanks

@Toengel, you might want to stop with bug-storys untill we can see that it is not related to the Network connection itself?
Thanks

Regards
Thomas

Adamo
01-13-2012, 11:42 PM
Hi Adamo,

please check the Steps written above.
Thanks
...


Hi Thomas!

Sorry for my late response.

I've upgraded TV's firmware (140.46) and I directly connected the TV to PC as suggested.
The connection remains up and the movie never stops.

So I think the problem is limited to the wifi connection.

Today I used Wi-Fi MediaConnect using wifi connection and it worked well (could be the newer firmware?!?).

I'll keep to monitor the behaviour and I'll inform you if it will happen again.

Thanks a lot for your help.

Regards,
Adamo

domilik
04-17-2012, 08:31 AM
Hello!

I'm wondering if I could get any technical info about this issue?

I am dealing with this 82-minute-issue on my PC. Every film I watch or every stream I listen to is stopped after 82 minutes and 50 seconds, and the software hangs. I really tried a lot, and have still no conclusion....

So my problem does not relate to Philips-hardware (although I actually have wifi-enabled BD-Player and Flatscreen build by philips in my living room), but since I am dealing with this issue since a long time now I really appreciate every kind of help. And this thread is the only thread dealing this topic which could be found in www.

My PC-setup:
intel i7 2600k
mainboard asus p8p67 pro
8gb ram corsair ddr3
graphics 2x gainward nvidia 8400GS
win 7 64bit
ext. audiointerface: focusrite saffire pro 40

I am very thankful for any help!
Domilik

backhandguga
04-19-2012, 02:06 PM
I think it's the new firmware. If you are using wireless near the hotspot, it's definitely the firmware upgrade. http://imagicon.info/cat/12-19/vbsmile.png

domilik
04-24-2012, 08:51 AM
Hi!
This issue has nothing to do with the philips hardware in my place. It's just on my PC. When I watch a film via DVD-software or stream a radioplay via internet browser, the software always hangs after exact 82 minutes and 50 seconds.
So I hope getting an info, which technically causes this errror in philips system. Perhaps it could help me on my Computer-setup...!

domilik
05-05-2012, 07:51 AM
...Nobody here from technical support, who could give me a hint...?