View Full Version : Can't install apps from google marketplace

12-29-2011, 07:32 PM
When I tried to install Winamp for Android, it sends me to the app marketplace, but it just sits there spinning the arrow forever, never getting into the marketplace or installing the app. I am able to get into my google gmail account, but when the GoGear brings up the login to marketplace, it will not accept this login password. I tried installing winamp by hooking the Connect up to my internet connected PC (enabling the connect's USB data mode). The PC said I had successfully installed Winamp for Android. But when I checked the Connect, there is no sign of either installing or downloading anything associated with Winamp for Android.

Any advice is appreciated as I got the Connect primarily as a listening device and I am familiar with Winamp and have it on other devices.


01-04-2012, 06:48 AM
can you download other apps through it?

01-04-2012, 09:41 AM

shutdown/restart your GGC3 - hold the on/off button for some seconds and make a cool reboot. I also had sometimes problems with installing apps. Restart helped a lot.


Philips - Andrea
01-04-2012, 10:17 AM
Hi DavidZero

Are you still having issues installing apps on your GoGear Connect?

Please let me know if you are receiving any error messages when you are attempting to install or if you have been successful.

Kind regards,