PDA

View Full Version : BUG: TV Crash While Browsing MythTV DLNA Server



chrisham
12-31-2011, 03:41 PM
Model 42PFL7606K/02 / FW 000.014.093

I'm seeing a 100% reproducable crash while trying to stream recordings from the MythTV DLNA server on my PC.


I can see the DLNA servier on my TV
I can choose and display pictures from the DLNA server
I can chose and stream music from the DLNA server
I can see the 'Recordings' - section on the server, and choose to browse available recordings by e.g. Genre, Date, Recording Group etc.


BUT:

As soon as I browse to the level of actual recordings (e.g.: choose for example 'By Date' and try to enter the list of recordings), after approx. 2s the screen goes dark, after another second Ambilight switches off, and the TV reboots.

This is 100% reproducable, I have not once managed to browse to a recording.

Several questions:


Is this the right place to raise bug reports with Philips, or is there a better way to get Philips support to notice the problem?
Is there important information missing from my post? If yes, I'll be happy to provide additional info
Does anybody of you either see the same problem, or use MythTV without seeing this problem?



Thanks, and a Happy New Year to everyone!

-chrisham

Philips - Thomas
01-03-2012, 01:58 PM
Hi

can you please answer to the following Questions:
what is the used OS
where did you get your MythTV-Version (official / inofficial Repository, own compiled(what is the source)

Regards
Thomas

chrisham
01-04-2012, 01:43 PM
can you please answer to the following Questions:
what is the used OS
where did you get your MythTV-Version (official / inofficial Repository, own compiled(what is the source)


Hi Thomas,

thanks for taking the time to answer!

My MythTV installation is on a Linux system (Fedora 16). I'm using the RPMS from ATrpms, built by Axel from atrpms.net:

[root@calvin etc]# rpm -qiv mythtv-common-0.24.1-278.fc16.x86_64
Name : mythtv-common
Version : 0.24.1
Release : 278.fc16
Architecture: x86_64
Install Date: Fr 11 Nov 2011 00:50:06 CET
Group : Applications/Multimedia
Size : 1167468
License : GPLv2
Signature : DSA/SHA1, Di 08 Nov 2011 13:52:03 CET, Key ID 508ce5e666534c2b
Source RPM : mythtv-0.24.1-278.fc16.src.rpm
Build Date : Di 08 Nov 2011 13:50:10 CET
Build Host : flocki.atrpms.net
Relocations : (not relocatable)
Packager : ATrpms <http://ATrpms.net/>
Vendor : ATrpms.net
URL : http://www.mythtv.org/
Summary : MythTV components shared by front- and backend

As far as I know, there are no 'official' packages of mythtv on Redhat - unless you count the RPMfusion repositories a 'official'.

I could try reinstalling mythtv from RPMfusion, if you think this might make a difference.

Again, thanks for taking the time to help!

-chrisham

----- Edit -----
I forgot one important piece of information: accessing my MythTV recordings from a Windows-Laptop running XBMC works flawlessly, which means that playback on MythTV is generally working.

chrisham
01-05-2012, 07:30 PM
Hi Thomas,

one more piece of information, to support my assumption that it really is Philips who has a bug here:

I found several threads online which contain success stories for the combination of MythTV as a DLNA server and their respective TVs as clients (Samsung, Panasonic, LG).

http://www.gossamer-threads.com/lists/mythtv/users/494473?#494473

http://www.gossamer-threads.com/lists/mythtv/users/497269?#497269

Greetings,

-chrisham