PDA

View Full Version : Stuck on Terms & Conditions Screen



Robbin
01-04-2012, 06:03 PM
Goodevening everyone,

I have been experiencing a big problem with Net TV for a couple of weeks. I just can't get past Terms & Condition screen no matter what I try. It used to work before. I tried several firmware upgrades (44, 45 and 46).

It worked when I bought the TV 6 weeks ago. After an upgrade of firmware the Net TV channel frooze everytime so I upgraded again when the new firmware was available, but the problem changed. When I click Net TV it takes me to the Terms & Conditions screen which automatically scrolls down. Than no matter how many times I reload the page or press OK, it wont go any further. I even read all the terms (lol!) and waited when it was done scrolling.

How can I fix this knowing that I did erase Net TV's memory several times. My TV is a 37PFL8605K/02

Thanks for your help!

Robbin

Peer
01-04-2012, 06:32 PM
Search for downgrade in forum. Downgrading the software and then upgrading to the newest version "repairs" this problem. See "sticky notes" about downgrading !

Robbin
01-07-2012, 04:51 PM
Philips says downgrading can damage your tv and you will lose your warranty. There's no other solution?

Ozgur
01-10-2012, 06:58 PM
Hi,

I have the same problem with 42PFL7695H model for last 2-3 firmwares. I can not detect if it is a soft problem or a hardware problem. :(

visigallia
01-12-2012, 11:47 AM
Hi,
Same problem with 32PFL8605H/12. I think is a firmware problem. Philips solution is "contact repair center" but some forum members say is possibile to solve it doing a downgrade/upgrade firmware.
See:
http://www.supportforum.philips.com/en/showthread.php?3579-3-types-of-TV%E2%80%99s-having-difficulty-to-connect/page5

elle.bi
03-19-2012, 11:03 PM
Good evening everyone,
same problem with 32PFL9705M/08, suddenly appeared after a net tv memory clean.

I tried:
sw update to 000.140.047.000
factory reset
memory clean
but they didn't solved.

I contacted Philips by email, but the guy that called me said that "probably is a server error", and that "I have to wait". I'm really not sure that this is the problem (I'm pretty sure that this is NOT the problem)...
The cost of this tv was really expensive, and this problem is for me unacceptable and very stressful for me!

Please is there someone that can help me?

Robbin, Visigallia, Peer: did you solved??

many thanks
best regards to all!!!

PS as written somewhere, I tried to downgrade the SW, but if I put the USB stick on TV, the SW update doesn't start: I think the TV "read" the SW code in the autorun.upg file and doesn't let the downgrade...

Ozgur
05-08-2012, 11:55 AM
Hi everyone,

I called philips tv service for this issue. They came and look then can not find any solution. First they said that it is a software problem, they get a new firmware from philips and load to tv. But when i phone and asked for it agian they said that they found an hardware failure alert with new firmware. They deliver it one week later and said that they change mother board. I dont know all the operation but that is what they said. It's now running with the latest firmware (140.047) and new SmartTV menu which i did not see before. New menu and applications/widgets are very good i think.

Maybe helpfull for anyone who has same problem.