PDA

View Full Version : Problems with USB



Mansell
01-05-2012, 07:49 PM
Hi everybody. I have a problem: none of my devices with USB connection (USB mass storage devices, MP3 player...) are recognized by my MCi500. It always appears the message: "No USB device plugged in". But the battery of the MP3 players are correctly charged. What can happen?

lucas1970
01-09-2012, 09:28 AM
Hi Mansell,

Make sure your USB device doesn't need a lot of power. For example, an external harddisk that works fine with a PC is not at all guaranteed to work with the MCi500H since it (the MCi500H) provides less power in the USB port.
I suggest that you test your USB port with a simple Pen drive (Flash memory based instead of a mechanical harddisk).

Good luck

Mansell
01-09-2012, 05:07 PM
Hi Lucas1970, thanks for your answer.
It doesn't work with any pen drive I have.:confused:
???????

Tias
01-09-2012, 10:56 PM
Hi !

What filesystem is the Pen drive(s) formatted with ?
FAT and FAT32 works fine with the MCi500H. NTFS does not work.

Cheers !

Mansell
01-12-2012, 09:35 AM
They are formatted with FAT

lucas1970
01-12-2012, 09:38 AM
Hi Mansell,

Do you have by any chance a USB extension cable since I read in the old café that this worked for a user...

Rgds

Mansell
01-12-2012, 03:29 PM
Hi Mansell,

Do you have by any chance a USB extension cable since I read in the old café that this worked for a user...

Rgds

I just tried it, but it doesn't work

exsevenframe
01-12-2012, 06:15 PM
I have exactly the same issue I was about to start up again my old issue ( http://www.streamiumcafe.com/vBulletin/showthread.php?t=23463 ) as mentioned in streamium café, I have tried a few new USB drives and none of them works!

tomaszf
01-25-2012, 09:19 PM
I have exactly the same problem. Suddenly from one day to the other no more USB stick recognized. I would say that mainboard is broken as this device has very poor hardware quality but maybe somebody knows something more.

leprechaun1107
01-26-2012, 08:31 PM
I have the same problem as well. From week to week the USB recognition was reduced. At the beginning the solution was to plug out the cable and then it worked. But now no recognition anymore.
Tried out different sticks and hard disks. Connecting one MP3-player with a cable showed that it got power because the lamp went on and I could charge it.

Did someone try to get back to factory settings?

Has someone of you tried to contact the philips support? My warranty is over so I can't let it repair for free.

lucas1970
01-27-2012, 11:22 AM
Strange, I have just looked on my old one ( which I sold to a friend ) and have no issue with it. I first did a reset of the device and then plugged it in.

Did you guys do a reset of the MCI already? What USB is being used? WHich formats? What file format are you trying ot play back?

Rgds

leprechaun1107
01-27-2012, 05:30 PM
Strange, I have just looked on my old one ( which I sold to a friend ) and have no issue with it. I first did a reset of the device and then plugged it in.

Did you guys do a reset of the MCI already? What USB is being used? WHich formats? What file format are you trying ot play back?

Rgds

Hi Lucas1970,

what do you mean by "reset"? Is it power off or going back to factory settings? I used Sticks with USB 2.0 support, 4 GB/8GB all in FAT32 and wanted to play MP3 which did work on the same USB-Sticks.

Michael

lucas1970
02-03-2012, 10:48 AM
Hi leprechaun1107,

yes indeed reset to factory settings. Test if it works.

Regards,

leprechaun1107
02-05-2012, 08:53 AM
Strange, but without doing anything the USB slot started to work again after I had switched off power of the MCI500 for one week.

The thing gets more and more mysterious...

Lep

Kenny
04-09-2012, 08:38 PM
I too had the same problem, one day it was working fine, the next day unable to detect USB devices.
The only thing I did different was to leave in plugged in and powered up all night, i reckon that broke the MCi Unit.
I got a scrap 2nd hand unit and replaced the bits and got working again.

ronstrike
12-24-2012, 07:54 PM
Has anyone got to the bottom of this - my MCi has just stopped "seeing" all my USB sticks.

Oscar
12-27-2012, 01:45 PM
Which MCI is that :)

ronstrike
12-27-2012, 01:50 PM
Which MCI is that :)

MCi500H