View Full Version : HD+Wifi dongle (PTA01) on USB hub not working (interfering)

01-09-2012, 11:12 AM
Hi all,

On my 32PFL6606H I only have one USB port.

So in order to record broadcasts I connectec an USB hub (actually tried 2 different ones but more about that later.

I use the PTA01 dongle from Philips
The HD I use is a LaCie box (3.5'' SATA) to which I added a 500GB Western Digital 7200 rpm I had.

If I connect one of these devices to the TV everything is OK, but as soon as I connect the other things do not work:

1) If I have WiFi attached, then turn on the HD, the hub and the wifi dongle resets. Then it is not possible to go into the EPG anymore (the layout comes up, but as soon as the listing of program starts, the EPG quits without any message, and I am back on the channel I was on before entrering EPG)
2) If the HD is connected but not WiFi, I can timeshift properly no problem. But as soon as I add the WiFi, timeshift stops after 10 seconds or so. Also entering the EPG is not possible (same error as in 1)

I tried all this with both external powersource for the hub and only bus powered. I also switched the ports around in case there some hub ports were more advanced than others. But the main errors are still there.

So I see 2 different potential issues:
1) The USB hub is bugged. Not likely, I switched the Belkin 2.0 hub I was using into a brand new USB 3.0 (thinking the logic in a 3.0 is more advanced than 2.0) but the same issue happens
2) The HD or the Wifi are defect. At least the dongle works like it should and is brand new. But maybe it is the power management of the HD that is not good enough causing interference.

Any advice here? Not being able to record drives me crazy...

I am thinking about trying another HD but after that I really dont see a lot of options.

And I think I already spent too much time and money on getting out of the box functionality to work, so really need good advice here. (My LG TV and my Samsung Blueray HD was a lot less problematic and bug free...)

Or if someone can give me advice on what hub and (cheap) HD that they have been able use to get this to work.


Philips - Thomas
01-09-2012, 11:14 AM

FW Version for the TV?
Model and Brand on the tested UBS Hubs?


01-09-2012, 11:25 AM

14.93 firmware

Hub 1 (2.0): http://www.liontech.se/PartDetail.aspx?q=p:1295532
Hub 2: http://www.clasohlson.se/Product/Product.aspx?id=167079918

Lacie box: http://www.play.com/PC/PCs/4-/13864103/LaCie-Box-External-USB-SATA-Hard-Drive-Enclosure-Design-by-Neil-Poulton/Product.html

01-10-2012, 09:06 AM
Another thought:

Is it the fact that the HD has a separate AC power that is the problem? Maybe if I use a bus powered HD things will be fine.

The reason for thinking that is that it seems a USB stick (tried a 32GB on the hub yesterday) does not cause a problem.

04-12-2012, 09:37 AM
Hi jm72.
You say that your Hub no 2 works with the PTA01 and a 32 GB memory stick? Is that hub externally powered? Was the stick also a USB 2.0 or is it USB 3.0.
I'm enquiring because I have the same problem with only one USB port on my 40PFL6626T/12 and wanting to use the PTA01 and USB recording. A cheap USB 2.0 hub did not work...

So do you or any Moderator have any advise or recommendation?

04-12-2012, 10:05 AM

I would suggest to use a LAN/WLAN Bridge instead of PTA01...


04-14-2012, 03:23 PM
I solved it now, but was some time ago so dont remember exactly. But I think it was the latest firmware that solved it.

But as Toengel said, if I would redo it and invest again, Id rather buy a PLC connector and invest in Dlinks new PLC/WLAN router. Wireless is not really working very well...

But my config now is USB 2.0 hub with the memory stick and the PTA01 connected. (There was no improvement with USB 3 hub, didnt try with USB 3 stick though)