PDA

View Full Version : BDP9600 3D playback error



miata
01-09-2012, 02:21 PM
2 weeks ago we purchased the BDP9600 after reading many very good reviews.
In general we are very satisfied with this player and we are still discovering many features.

Last week we tried our first 3D Blueray, Ice Age 3, on our Samsung 40D6530 LED TV.
Picture quality is very good, however, after about 20 min. the video-decoding ran into trouble.
Small blocks are appearing and the video is not watchable anymore.
Moving fast forward or stop/ start solves this issue only for a short time.
Watching "normal" bluerays is OK.

Can this be caused by the player (last firmware installed) or perhaps the blueray disk ?

Toengel
01-09-2012, 03:09 PM
Hi,

do you have another 3D BD for testing?

Toengel@Alex

miata
01-09-2012, 03:40 PM
Not yet, they are pretty expensive ;)

Oscar
02-02-2012, 03:13 PM
If you did not try another one yet I would advise at least to post the EAn code from the disc. Check this thread http://www.supportforum.philips.com/en/archive/index.php?api=1 and post your code there + all possible info.

Rgds

capion
08-25-2012, 10:30 AM
did u ever manage to fix this problem?

i just bought the bdp 9600 and both The pirates 3d, and puss in boots 3d does the exact same as u said.

kwinnie
08-27-2012, 07:02 AM
pls check if you are using the latest firmware. may not have the latest firmware out of the box.

capion
09-09-2012, 03:19 PM
pls check if you are using the latest firmware. may not have the latest firmware out of the box.


sadly yes, and it still does the same, i am actually considering to get my money back and buy a product that works, maybe a cabridge or denon, just to bad as i always been philips man