PDA

View Full Version : MCI 500 not found as UPNP server



nicolas@bessert.de
01-15-2012, 06:15 PM
Hello,

under Window 7 my mci 500 is not recognized correctly as an upnp server. In the windows explorer the mci 500 is listed under multi media in the networks tree correctly. But if I click on it my brower opens a window and show this error message:

This page contains the following errors:

error on line 2 at column 21: xmlns:ms: ' urn:microsoft-com:wmc-1-0' is not a valid URI
Below is a rendering of the page up to the first error.

1 0 DMP-1.00 urn:schemas-upnp-org:device:MediaRenderer:1 MCI500H Royal Philips Electronics http://www.philips.com MCi500H+albumartwork_320_240_thumbnail_48_48+aac Philips Wireless Music Center MCI500H http://my.philips.com MCI500H-2911-34504 uuid:00000081-0000-F000-0000-0017c4176bac MCI500H-PUC urn:schemas-upnp-org:service:RenderingControl:1 urn:upnp-org:serviceId:RenderingControl /RenderCtl.xml /UD/action?0 /sub?0 urn:schemas-upnp-org:service:ConnectionManager:1 urn:upnp-org:serviceId:ConnectionManager /MrConnMgr.xml /UD/action?1 /sub?1 urn:schemas-upnp-org:service:AVTransport:1 urn:upnp-org:serviceId:AVTransport /MrAvTransport.xml /UD/action?2 /sub?2 /

How to overcome it?

Regards

Nicolas

lucas1970
01-16-2012, 08:50 AM
Hi Nicolas,

Saw this behaviour also. If I access the twonky though it works as a charm. Do not understand this behaviour though

nicolas@bessert.de
01-17-2012, 12:26 AM
... strange.

Restarting my MCI 500 helps. Now I can see it under Windows 7.
But now I can not see the content of the MCI 500 on my android tablet using allshare.

Regards

Nicolas

willem.deboer
07-06-2012, 08:30 PM
Hi Nicolas,

Saw this behaviour also. If I access the twonky though it works as a charm. Do not understand this behaviour though

Is there a solution? I'm also using an old SLA5520 that keeps losing the MCi500.