View Full Version : 32PFL6606K/02 DHCP not reliable / fix IP adress not stored after entering

01-21-2012, 06:20 AM
Daer All,

I bought this TV last week, all other seems to be as expected.
My problem is, that the tv does not send reliable a DHCP request to the Router "FritzBox Fon 7140 SL".
After switching on Router and TV sometimes it happens that there is no IP Adress negotiated between
Router and TV. I tested it with wireshark running and filtering to "bootp".
I disconnected the Networkcable from the TV and reconnected it (did this several times). I figured out, that
from approx. 7 times, 2 times the TV does not send the DHCP request. to get closer to the issue I connected the tv to a little SOHO switch. On this switch I can see that the connection (Layer 1) is ok when the Led goes on on the connected port.
In the case of no DHCP Request I saw that the led on the switch port stays dark. I tried also other routers which have
DHCP enabled with same result.

Now I switched TV to use static IP instead. I tried to enter static IP address in the configuration dialog on TV.
The annoying thing: I entered the IP adress, moved to next fields mask, Gatway, dns. now i moved back to see IP
which I entered previoisly, but field has default settings again (
So the static IP is never stored on the tv.

Now I have a unreliable DHCP behavour and cannot use static IP.
btw. I am using latest firmware - Version:

Is this a known Issue or any workaround available?

thanks in advance,

01-26-2012, 09:56 AM
I have PFL7606H/12 and have experienced same DHCP request problem using wireless connection over PTA01/00. My router is TP Link.
However I was able to insert static IP. Did you pressed OK after inserting the IP address manually?

01-26-2012, 10:49 AM
hello martv
I tried with ok button, tried only to leave field (with arrow left) but the field was defaultet again ( later with DHCP enabled and provided IP Settings from router, i switched back to static IP, the settings from DHCP stays now also for static ip. nowI try to never touch the IP settings the avoid losing the settings.

Now only one issue is there.
If I come home after business, first I switch on TV with mainswitch (not from standby). after approx. 20 minutes I switch on my Router. some minutes later I first check the led from LAN port where TV is connected. most of the time the led stays dark (then I try to ping the IP without success). to solve the issue for the one day I disconnect the Lan cable from the routerport and reconnect it. then the led is lit and tv is connected to my network succesfully. it is very seldom that the led is lit from the moment I switch on the router (after router is up and running).
I tried also other router with same result.

thanks for your coment,