PDA

View Full Version : 49PUS7502/12 audio volume issue



Case
08-24-2017, 02:49 PM
Since a few weeks I own a Philips UHD LED TV type 49PUS7502/12.
I use the DVB-C antenna input with a CI+ module.
After watching TV the set will be switched off using the power button on the remote control. After that the set is completely disconnected from the mains by an external main switch.
So during the night I don’t use the standby function.
During the day I do use the standby function. And now I’ve noticed the following:
After switching-on the set in the morning after being disconnected from the mains the TV starts with initializing Android for about of a minute before I can watch TV. The sound level is set on level 20, which gives an acceptable sound output for me.
But when I put the set in the standby mode and switch it on again after a certain amount of time (f.i. after 1 hour) the picture appears on the screen with a sound level which is about half the volume as before (sound level still on 20). I have to put the sound level between 35 and 40 to get the same sound output as before.
The only way to solve this is to carry out a factory reset in the menu or a complete cold restart.
Does someone on this forum recognize this problem and perhaps knows how to fix it?
Or is it a flaw in the software of this TV and perhaps an update is needed?

Caroline Philips
08-29-2017, 11:45 AM
Hello,

What is a software version installed on your TV?
Could you check if the same thing happens when you disconnect CI+?

Case
08-29-2017, 03:57 PM
The latest software (001.002.089.001) is installed.
This phenomenon happens also with the CI+ module disconnected.