PDA

View Full Version : 32PFL5606H/12, TPM62E_2.20: Trouble connecting Western Digital 1TB external hard disk



moritz
02-04-2012, 03:17 PM
Hello,

I just bought a 32PFL5606H/12 and immediately upgraded the firmware to version TPM62E_2.20.

Now I'm trying to connect my Western Digital WD Elements Desktop 1TB external hard disk via USB. I've tried formatting it in FAT32, NTFS and EXT3 (trying with both gparted and mkdosfs in GNU/Linux), but I always get a message from the TV that the USB device is empty.

I've tested with a USB pen drive and am able to use it when formatted in FAT32, but get the same error message for NTFS and EXT3. So, I suppose that (contrary to what some have reported on this forum), my TV / firmware does not support NTFS. This is already a nuisance (limiting files to 4GB), but if at least I could get my disk drive to work in FAT32, this would already be a step forward.

Does anybody have an idea why I can't see my disk from the TV ? Is there a size limit for disks ? Any special formatting options I need to observe ?

Moritz

a_Tom
02-14-2012, 12:33 PM
i guess you have formated the drive with linux because on windows you would get in some trouble because fat32 is officially only applicable on devices with max. 160GB... sure i can also format my 1TB hitachi on my mac in fat32 but i dont expect other Devices to work on that one...
also we had some posts in this forum that ntfs formatting on linux will end up in no result, try it with a windows system

mlennert
02-16-2012, 01:52 PM
i guess you have formated the drive with linux because on windows you would get in some trouble because fat32 is officially only applicable on devices with max. 160GB...

Yep. Actually I was using XP and the limit is even smaller (can't remember exactly). So I tried formatting a partition that was small enough for XP, but the drive was still declared empty by the TV. Is there no way to format a larger disk in FAT32 from Windows ?


also we had some posts in this forum that ntfs formatting on linux will end up in no result, try it with a windows system

I tried with NTFS from XP, but that didn't change anything (still "empty"). Maybe I have to try from a more recent version of Windows ? Any hints ?

Moritz