PDA

View Full Version : Net TV on BDP5200



nkolsen
02-14-2012, 05:06 PM
Hi,

Im having an anoying problem with the netTV. I cant see the bottom of the page, so when i as an example try to enter my password for the
picasa web app, i cant find the dash '-'. Is it possible change the resolution or something on netTV ?


Thank you,

Nikolaj Kaa Olsen

Oscar
02-16-2012, 10:26 AM
When in Picassa press on the "123(8)" button that is on the top row.
There are the special characters

nkolsen
02-16-2012, 11:40 AM
I can do that, but it looks like i cant see the last row of "special" characters. In general it looks like the edges of netTV are beyond my TV screen, as if there is a "bug" in the resolution. Need to say that i'm not using a philips TV. Could it be something in the HDMI-interface ?

ZOZ
02-18-2012, 07:05 AM
NetTV BDP5200 Options button and colour buttons bug ?

Hi,

This is my setup:
BDP5200 Firmware 1.43
LG LW6500 Smart TV

Before the new NETTV user interface, this was working properly (as designed). Now I've got the following issues:
- Removing an app with the BDP5200 Options results in a black screen and restart of the unit is needed.
- The coloured buttons on the screen almost fall off the screen - this might be a calibration issue, but this wasn't the case before the nettv upgrade. Not does it happen with any other application or program.

Anyone has similar experience ? Anything that can be done to fix this (the latest firmware upgrade of the BDP5200 didn't).

nkolsen
02-21-2012, 06:42 AM
Hi, that is the exact same thing i am experiencing. I have an older Sharp LCD TV.

Toengel
02-21-2012, 06:45 AM
Hi,

did you check if your TVs have some kind of "zooming" active? Or some "cut border" option? Try to setup your TV to a "unscaled" zoom mode. Maybe this helps.

Toengel@Alex

nkolsen
02-21-2012, 06:49 AM
I have done that, but will try and look once again. But the strange thing is that its only when i am using netTV.

neilski
02-21-2012, 05:32 PM
It's happening to me too. Was also happening before this update though (1.4x).
Have tried every option I can find on both the telly and the BDP.
Interestingly, it's worse in some video modes than others - 720p I can just see a hint of white writing at the bottom, 576i is slightly better (can see hints of the coloured buttons at the bottom) but cuts off the right hand side of the screen), 576p is worse, others vary.
Not sure wth is going on. It's also an issue for me during blu-ray playback - one of the menus is barely visible at the bottom of the screen.

Oscar
03-08-2012, 12:35 PM
So you cannot delete any apps, meaning pressing the red button?? That shoudl not be an issue and looks like strange behaviour....Did you try to upgrade again?