PDA

View Full Version : TV shuts down automatically(restart)



Prince Skeleth
02-17-2012, 12:13 PM
I recently bought a 42pdl7906h/12 TV. I upgraded the firmware to the latest version available on the Philips-website.
Still, sometimes the TV goes to standby automatically after 1-2 minutes and I have to restart it.

I always change the 'speaker'-setup to 'receiver', so I can change the volume of the receiver with the TV remote control and so, the receiver shuts also down together with the TV. I don't know if this change in set-up causes this problem, but is anybody else encountering this problem? Can it be solved in a next update of the firmware?

Thx

fkoehn
02-20-2012, 06:07 PM
Exact same issue here, with HTS7140.

Worst TV combo I ever owned. No more Philips for me after this.

Prince Skeleth
02-20-2012, 06:17 PM
It's my first set of TV and receiver (pioneer) and I'm very happy with the two products!
Just, sometimes the issue of shutting down occurs.. :( It doesn't occur all the time (1/2 times a week or so), so it's not a very big problem, but I thought it was worth mentioning here..

Probably it has to do with the link receiver -> tv, cause it happens when I start a movie (usb in philips bluray via receiver to tv) or changing the channel of digital tv (setupbox via receiver to tv).

Regards!

Philips - Thomas
02-22-2012, 01:01 PM
Hi

does that happen also with TV alone, without the Receiver connection?

Regards
Thomas

fkoehn
02-22-2012, 01:05 PM
My TV switches off by itself, sometimes after 2 or 3 hours of running, even w/o the HTS7140 attached. Latest firmware update has been applied, automatic channel update is switched off.


Hi

does that happen also with TV alone, without the Receiver connection?

Regards
Thomas

DerShortyy
02-22-2012, 02:33 PM
......@Thomas

thanks for your response and your recognition...
never saw a response to that equal issue in the 14.95 thread by you...

best regards

Philips - Thomas
02-23-2012, 12:11 PM
Hi

okay first of all please calm down!
In this Thread it is about a TV, not connected to Network (i guess) which goes in Stand By after some time.
Not about DLNA or anything else, so if you don't have this TV, with this exact behavior, please stay out of this discussion
so we can avoid mixing up things here!

For all those who have this TV with latest FW (14.95)!!! with no external Devices connected, please all send me your S/N via PM.
Thanks

Regards
Thomas

RICHY
02-25-2012, 01:42 PM
I have latest update (000.014.095.000). With this update, and with old updates TV turns off byself for 2-3 seconds. And after 2-3 seconds starts again. I'm using Apple TV 2011 via HDMI and Computer mode. When will be this problem solved?

Tinus_E
02-28-2012, 10:34 PM
Hello Philips,

I experience the same problem with my 42PDL7907H/12, since the last update.
This in combination with a Ziggo digital receiver via HDMI (input 1).

Is there a solution for this problem?

Philips - Thomas
03-22-2012, 11:51 AM
Hi Huys

if the TV "shuts down" and restarts again. What exactly do you see AND hear then?
If you got an Ambilight TV, does Ambilight is still on, does it flash, does it change the Color? (only in dynamic mode)
Do you still hear the Sound of the Channel?

Thanks for your Feedback
Thomas

samoht01
03-25-2012, 01:45 PM
Hello!

I have a 32PFL6626T/12 since 6 months. Every now and then it switches of after 1 to 3 hours. It's not always, just once or twice a week so I've no exact record of the circumstances that occurred.
I've the latest SW but this has happened even with earlier releases.

Every now and also the sound drops and to get it back is to switch channel to another and back again. This has also occurred in earlier releases.

---/T

RICHY
03-25-2012, 02:07 PM
For 7906 ambilight is on and static. The sound is drop and it's coming back with image. This is happening every day. This is very frusrating. Philips should solve this problem!

RICHY
03-26-2012, 02:49 PM
Ok I can confirm that Ambilight gets static blue when tv shuts down itself.
Note: I'm using Ambilight on Dynamic mode.


Will this be fixed? Or I want to refund this TV set.

Schilli
03-26-2012, 07:41 PM
Hi,

I also do have the same problem with my 47PFL7696K/02.
TV shuts down every 2 to 4 hours but sound drops occure more often. If the TV restarts, ambilight turns static (green or red) but only on one side. I'm also using ambilight on dynamic mode.
Also I get some kind of pixel artifacts every time sound drops occure, but these artifacts are only on HD - TV Channels not on SD - Channels.

Hoping that this bug can be fixed soon :-)

Philips - Thomas
05-03-2012, 09:07 AM
Hi Guys

with 14.97 this should be solved.
Please make sure you all use the latest FW, available on our Webpage.

Regards
Thomas

RICHY
05-29-2012, 08:28 PM
I did upgrade 14.98. However automatic shutdowns problem is still present for me and other people! This problem is not solved, this is not true. And this problem is NOT ACCEPTABLE. And new bugs are appearing every day. I want full return this TV. Please help me... I don't interested any solution. I'm tired, and I'm very unsatisfied. Please return this TV.

pic-o-matic
06-10-2012, 05:09 PM
I did upgrade 14.98. However automatic shutdowns problem is still present for me and other people! This problem is not solved, this is not true. And this problem is NOT ACCEPTABLE. And new bugs are appearing every day. I want full return this TV. Please help me... I don't interested any solution. I'm tired, and I'm very unsatisfied. Please return this TV.

same for me!. I did not use the network, until i discovered "dlna". Now i want to connect my ethernet, but when i do: resets!!. @RICHY did you try to disconnect the ethernet cable to try and see if the problem disappears?

RICHY
06-10-2012, 05:18 PM
same for me!. I did not use the network, until i discovered "dlna". Now i want to connect my ethernet, but when i do: resets!!. @RICHY did you try to disconnect the ethernet cable to try and see if the problem disappears?

I don't have ethernet cable, and I don't use any network feature pic-o :)