PDA

View Full Version : UPnP must be enabled on the WiFi network for the app to work!



carlosmsr
02-23-2012, 04:16 PM
After trying for a couple of days of making it work, I've found that UPnP must be enabled on the WiFi network for the app to work. My router has an option to block UPnP for security reasons.