PDA

View Full Version : Philips Server not found. Try again later.



fm5000
02-26-2012, 05:44 PM
Since friday I receive the message that the Philips server was not found.

It tries to log in and after 20 sec. the message appears. The Philips NetStat website shows entries from november 2011 (latest update: Wed Nov 2 05:43:38 2011) - not very meaningful!

The whole network infrastructure wasn't changed since a year and via PC-Browsing I can reach all my network hardware. The TV-firmware is 000.140.046.000 (see attached files).

Is there any maintenance on the network?

Regards,
Frank

884885886887

Nettle
02-26-2012, 06:08 PM
Dear fm5000,

do you need to upgrade your TV firmware?

Regards

fm5000
02-26-2012, 06:14 PM
Hi Nettle,

I don't think so. The latest available version (2011-12-23) is installed. See Picture 4 and Support Page of 42PFL7675 (https://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?sct=LCD_TV_SU&country=DE&cat=TV_CA&scy=DE&grp=SOUND_AND_VISION_GR&ctn=42PFL7675K%2F02&catalogType=CONSUMER&language=de&slg=de&proxybuster=EE2C13D8FA2EEF37AED4101581999FDD.app10 2-drp4).


Regards,
Frank

Nettle
02-26-2012, 06:16 PM
Ok,

sorry I was wrongly supposing it.

Regards

Toengel
02-26-2012, 06:29 PM
Hi,

restart your router...

Toengel@Alex

fm5000
02-27-2012, 07:39 AM
I've already installed yesterday a new firmware on my router. After that it has rebooteed itself.

So, this is unfortunately not the answer. :(

Regards,
Frank

fm5000
02-28-2012, 06:34 AM
This condition is unsatisfactory :(

All web-accessible hardware is fine. My mediaplayer has access to the www, with my PS3 I can play online, my A/V-Receiver receives data from last.fm, vtuner etc, my nas is externally accessible etc. Only the PhilipsTV (NetTV) is not online (in my home-net I can reach the other devices). And each device uses the same network-infrastructure. There are no firewall rules on my router. Each device can "talk" to everyone...

What else can I do?

Regards,
Frank

per-a
11-20-2012, 07:10 AM
Every morning I try to start my 40PFL8007T I get the message that the Philips server is not available/ try later!

After 5-10 minutes the connection is OK after a couple of retry's.

The strange is that Skype logs on immidiately in the main menu, but the SMART icons do not appear when I press the SMART key on the remote control. The TV just keep searching for server connection until it gives up.

I use internet cable an not a wireless connection.
Newest software from yesterday!

My PC internet is working using the same router!

CFH
11-21-2012, 07:10 AM
I often have the same with a BDP7700 Blue Ray player...Could it be the back-end systems?

per-a
11-21-2012, 07:38 AM
This morning I found out that the message: connecting/ "logging in" just could be ignored by the cancel button on the screen. The connection has been done..... but the message is still on the screen even if the connection has been done (software issue)