PDA

View Full Version : Order of Tracks on Albums



paulietheboy
03-03-2012, 10:04 PM
Greetings

I've had a bit of a mixed time with my MCi730 - some things work well, others less so, but I've been happy enough with it to persevere - until now.

I've only really started to explore the possibilities of the media library having hooked up a NAS to our set up. The MCi730 interacts well enough (given up on wireless but the network cable is OK) but I cannot with any consitency work out how to tag mp3 files so that albums play in the correct order. I've tried preceding the filename/tag with the track number and it works sometimes but not always - it's driving me mad.

Can anyone help with a foolproof method?

Tias
03-04-2012, 03:57 AM
Hi !

Have you tried checking/changing the Track Number MP3 Tack ?
(And remember to tell your NAS to re-scan its content if you change tag(s) in your MP3's.)

Cheers !

paulietheboy
03-05-2012, 09:21 AM
Hi !

Have you tried checking/changing the Track Number MP3 Tack ?
(And remember to tell your NAS to re-scan its content if you change tag(s) in your MP3's.)

Cheers !

Hi Tias - thank you for responding.

There are so many different tagging programmes and then ID3 formats, but I think that I've worked out that if the track number is checked it seems to work sometimes. I've also played around with making the track number part of the file name and the tag name but nothing seems consistent - maybe it's me?

The other problem is that if I go into the files by one route (artist for example) it works but if I go via folder it doesn't.

Confusing indeed - I think I've got my NAS rules muddled - all new to me - but the eccentric philips stuff isn't helping.

Can you or anyone else recommend the correct file structure and the programme to use for tagging that will be NAS/Streamium compatible? I don't mind renaming and reorganising if I know it'll work?

Tias
03-06-2012, 01:07 AM
Hi again !

What you describe is normal. This is how it (is supposed to) work :
If you navigate into an Album->Album name, the tracks shows up in the order specified by the TrackNumber MP3 Tag.
If you navigate to the tracks any other way, it is alphabetically either by the Title MP3 Tag or the filename.

This is of course also depending of how your NAS presents the track, i.e. if it doesn't expos the filename, your MCi740 can't sort the tracks using the filename ;)
As far as I know, most NAS (the UPnP standard) doesn't transmit the actual filename, just the tag content is sent to a renderer to use as it please.

I have been using the MP3Tag (http://www.mp3tag.de/) software for many years with all my Streamium products and it works rather fine (and it's freeware !). I strongly recommend it.

Cheers !

paulietheboy
03-10-2012, 12:59 PM
Thanks again - I'm getting there, slowly.

It's a bit awkward not being able to access the albums by folders. I have a huge number of MP3 albums and I'd split them into folders called AAA, BBB and so on. If I want the albums to appear in the correct track order, I have to go via the Artist or Album and then scroll, which if I want anything past A or B takes ages and ages to get to!

ANother problem I know have is that no matter how many times I rewrite tags in a consistent format, the Streamium doesn't reciprocate. Here's an example:

I have a total of 38 tracks by Adam and the Ants. These are spread across 2 albums, "The best of" and "Prince Charming".
I have made sure that both have the correct album art, are tagged with the same artist name in the same case - everything. Yet when I go to the Artist folder, it lists "Adam and the Ants" and "Adam & the Ants" with a mixture the albums within. I#d removed all references to Adam & the Ants! There are still album art pictures that I know or at least thought I'd deleted. I've rescanned the NAS, restarted the Streamium....

At my wit's end!