PDA

View Full Version : remote does not work with iPad and iPhone



cwerner
03-12-2012, 03:01 PM
I've got a problem with the remote App on my Apple devices.

App: v2.0.0
iPhone4 IOS 5.01/5.1 tested
iPad2 tested

TV 46PFL8505K/02
- wired LAN and fix IP (no DHCP)
- actual FW 000.140.046.000
- JointSpace enabled

On both I can play Music or Videos on TV from iPhone or DLNA device, but I can't use the essential function - remote control. There is no reaction to any remote "key" pressed in the App. My TV is shown under control and if I change its name on TV or App, the other changes vice versa. Where am I going wrong?

General question: how about DVB-S users in your App? I only use DVB-S and the integrated Tuner for this was one aspect to buy the 46PFL8505K - but how can I activate it in the remote App? How about the program guide for DVB-S?

Regards

zhzubair4
03-26-2012, 01:11 PM
dk is the best

cwerner
03-28-2012, 10:16 AM
This App seems to need a very good WLAN connnection - as the iPhone got nearer to the antenna it worked fine. Other apps do not need this good connection as they worked fine before.

The other questions remain unanswered: what about DVB-S in this app?