View Full Version : my MCi8080 breaks down searching for my NAS

03-17-2012, 08:40 PM

I have a problem.

since a month my MCI 8080 and also my NP3700/12 can't get access anymore to my NAS (A western Digital Share Space) ALso they can't get access to my Laptop (who is also DNLA ready) anymore. before all that had functioned. Both audio players tell me the Firmware is actual. also the Firmware of my Share Space and my Router ( an ASUS RT-N56U) are on the actual one.

I tried WiFi Connection also as Lan Cable. Internet Radio functions. My MCI 8080 will also break down when searching through the local USB Storage.

It isn't a problem of my WiFi Network, as all other diveses work well (Printer, SMartphone, Desktop, Laptop, EyeTV Netstream DTT), and it was more or less from one day to the other when it hasen't functioned anymore.

What could I do? will the problem be solved with a next firmware update?

03-19-2012, 09:51 AM
Has anything cahnged on your network? Did you try a factory reset on both device and connect new again?

Did you test on a different network ( NP3700 ) is small so should be no problem to try :)


03-19-2012, 12:34 PM

what I changed was that the EyeTV Netstream DTT was added to my network, but I tried also to discoennet him and tested the wireless audio systems. It hasn't changed. A reset was also tried, but nohing happened.

I will try to check an other network with my NP3700

04-02-2012, 08:47 AM

Now I have tried my NP3700 with an other network. Same problem.

Yesterday I reinstalled the Philips myremote App for Iphone and Ipad. With this App i can controll both streamiums and let them play music from my NAS, or from Iphone or Ipad. So I can hear music again through both streamium systems. But controlling from the Streamium device with remote or with touchpad on the screen directly doesn't function even now. I can oinly use them when i go through Iphone or Ipad app. That is really silly.

Philips - Katerina
08-27-2015, 12:24 PM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina