PDA

View Full Version : ds9800w/37 powers off randomly.



zotter
04-06-2012, 03:07 PM
Hi, I can only seem to get the speakers to stay powered on for a maximum of 11 minutes. Generally, they seem to fail in under 2 minutes.

More specifically:

I turn them up.
They chime and connect to the network fine.
I play music
The speakers completely cut off.

I unplug the speakers and try to plug in after a minute and they won't even turn on fully. . . they don't even get to a point where they connect to the network.

So I try to unplug and plug them in again and again, no luck.

This morning, I gave it another go . . . they worked great. Played music perfectly. Then they shut off at around the 4 minute mark.


It isn't the network. . . as all other airplay devices work.
It isn't the firmware, because they are running the most recent firmware.
It isn't the connections.
I've reset the speakers and set them up twice now.

The support line guy was clueless . . .and gave up in 1 minute. He wants to send out new speakers, but I have to wait 2 weeks. That's bullsh*t and negates the whole point of overnighting them in the first place from Amazon (so that I could use this this weekend for a party).

So dear moderators, hopefully you can recommend some obvious solution that will allow me to use your awesome speakers for more than a few minutes . . . and prevent me from the hassle of packaging all this up again and shipping back.


Maybe you've heard of a solution? Maybe there is a magic firmware upgrade? These things sound great . . if I could just keep them from shutting down.

zotter
04-19-2012, 09:08 PM
New speakers work flawlessly . . .and worked the first time.