PDA

View Full Version : Firmware upgrade problem on 37PFL8605!!!



dloga
09-17-2010, 02:40 PM
I bought new the 37PFL8605 and it was fine.A week after I upgraded the firmware from 54 to 60 and I regret it.
It started flickering horizontally and made PiP on the left half of the screen.I advise you NOT to install the new firmware.
Now I'm looking for the old firmware to downgrade and I can't find it anywhere.
Any advise or solution would be great.
Thnx

hippie67
09-17-2010, 03:38 PM
Did you install the software succesfully? See the menu and check the installed software version. What does it indicate?

dloga
09-17-2010, 08:29 PM
Yes it was installed right and successfully.The firmware changed to Q5551-0.75.60.1 but it is a lot worse than before.
Many picture problem and also motion crackings.I advise all the greek owners not to install it.Might be ok for other countries but it's a risk.If you are happy don't mess with the firmware.I talked to the service guy and he told me that there many firmwares that don't exist in the official Philips upgrade page.tomorrow he will contact me and he will send me the best one.
I will keep you informed.
Thnx

hippie67
09-29-2010, 08:24 AM
.....tomorrow he will contact me and he will send me the best one.
I will keep you informed.
Thnx


Hi dloga, any news???

dloga
10-01-2010, 01:41 PM
Hi dloga, any news???

The technicians came to my place and install again the old firmware 54.The problem is not solved but it now occurs once in 10-15 min,which is a lot better.They will come today again to install the 59.if nothing happens i will take it back to the shop and ask for a replacement for a new one, and maybe if possible, the 40PFL9705.Time and customer law will show.Also Philips did not accept customer upgrade,even though they have it in their official webpage.So people dont play with the firmware.

add
10-16-2010, 12:40 PM
I have the same problem with firmware 60.

Now a new firmware is on the Dutch philips page.
http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?ctn=37PFL8605H/12&slg=nl&scy=NL

Have some one already tried the new firmware 000.140.011.000 ?

RBraga
06-21-2011, 12:50 PM
I heve the same problem. even with firmware 140.37

It started flickering horizontally and made PiP on the left half of the screen

Any news to resolve this problem?

Thanks

Toengel
06-21-2011, 12:55 PM
Hi,

try to switch off your TV with the main switch - wait 5 minutes and try again.

Toengel@Alex

RBraga
06-21-2011, 01:24 PM
Hi,
I already try that.

The problem is worst in images 4:3.

mhermann
06-21-2011, 01:37 PM
From time to time, I also have a PiP on the left half of the screen on my 37PFL8605 (000.140.037.000). Philips support told me to call a technician or to exchange the TV by a new one. They told me that it is a panel problem, but I think it is a firmware issue as with 000.140.037.000 the effect is much more seldom than with 000.140.036.000.

Toengel
06-21-2011, 01:39 PM
Hi,

can you please try to take a photo and post it here?

Toengel@Alex

mhermann
06-21-2011, 01:54 PM
Of course. Here it is: http://imageshack.us/photo/my-images/689/piprj.jpg/

Toengel
06-21-2011, 02:18 PM
Hi,

call your local Philips service - and maybe please take a photo of the complete display ;-)

Toengel@Alex

mhermann
06-21-2011, 03:17 PM
Hi,

call your local Philips service - and maybe please take a photo of the complete display ;-)



Do you also think that it is an issue relating the panel?

Toengel
06-21-2011, 03:21 PM
Hi,

it seems difficult - but I find it very hard to observe something on the photo (a complete capture of your TV would be better).

Toengel@Alex

mhermann
06-21-2011, 03:25 PM
Hmm, there are really no more effects. The screen is exactly split in two halfes. For what else are you exactly searching for?

RBraga
06-21-2011, 04:16 PM
I have the exactly same problem.

I think that is a software problem. Before of the update it was ok.

The left half part has 2 pictures. the normal one and a older one....

Tobi
06-21-2011, 07:38 PM
Please call the Philips Support.
I had the same problem here (40PFL8605) and the Support told me, that the panel has a technical fault. They replaced the panel and everything was fine.

RBraga
06-27-2011, 08:05 AM
Ok, I have sent an email to philips support. I am waiting for a response.
Thank you for your reply.

RBraga
06-29-2011, 08:06 AM
Philips confirmed that is a tecnical fault.
They will go at my house.
Thanks