PDA

View Full Version : 40pfl5706 lcd



rival82
04-10-2012, 12:48 AM
I have had this unit for 2 weeks or so. It worked very well when i first got it and i immediately let it to the recommended software update when i hooked it into my network.

It worked well for several days and notified me about another software update. I went ahead and let it update through my wifi, shorty after i had problems with my screen.
My screen adjustment menu for color, contrast, mpeg artifact reduction and all the rest in that section were missing. I had no adjustment options.

The screen brightness was on maximum constantly and it looked horrible, there was backlight bleed from the top right corner. It was the sort of thing i havent seen except in cases where laptop screens that had their backight bulbs replaced were not re-assembled properly causing light to bleed in through front 2 layers of screen material.

I downloaded the most recent software update from the philips website after several days before returning it to the store. Installing the firmware from a usb drive gave me a warning that i was attempting to install an older version than the one currently on. After proceeding with the install and powering off the unit while unplugged for 10 minutes I regained the screen adjustment menu and the adjustments work well.

The only problem with the screen now is that the color and contrast adjustments i made do not work when i set the tv to use the vga input. Upon selecting the vga input for my media center the "active control" from the light sensor shuts off and the screen becomes very bright, the dynamic contrast option in my menu also always sets itself to "off" after selecting the vga input.

My questions are:
- Is it normal for the screens "active control", color, and contrast adjustments to deactivate when selecting the vga input?
- Is it common for the screen to have backlight bleed-through in one or more of the corners?

The current firmware version in the television is.
phl-0ab_321_0.

~EDIT~
I also noticed today when playing a video through from a usb drive that i also had no "active control" function there