PDA

View Full Version : Unable to open NetTv - "Connecting..."



solse
04-24-2012, 08:53 PM
Hi! Need some help. I just bought a new 46PFL6606T/12 and has connected it using RJ45 cable to my router. It worked fine for 2 days.. (April 19 and april 20 - 2012). Now it does not work anymore - it just says "Connecting..." when I try to start NetTV. All my computers work fine - so the router and network is working fine. AND the TV is connected to my router because if I disconnect the RJ45 I get a message from the TV that no network is available. If I then re-connect the RJ45 again it tries to connect again. Any Ideas anyone?

starterz
04-24-2012, 09:35 PM
I think Philips is having problems with NetTV/SMartTV - there have been many problems (including me) reported in the last few days.

solse
04-24-2012, 09:45 PM
ok - thx - Anyone from philips at work now and can explain what is going on ? ..if so Pls reply to this post.

solse
04-24-2012, 10:43 PM
Suddenly now it works just fine :) - thx to anyone who did "something". Anyone knows where I can use a usb connected mouse? ..usb connected keyboard works fine - but the mouse does not work. I could perfectly well use it when adjusting movement speed - but there is no mouse pointer in NetTV...

Nettle
04-25-2012, 01:57 PM
Net TV still doesn't work from my side.

The connection with teh Philips server seems to be down!

Please Philips reactivate it. thanks.

Regards

ahasver
04-27-2012, 12:22 AM
On my 8404 (NetTV2009) from time to time after switching on, watching TV and after first time trying to access NetTV or IPEPG the situation described by start posting occurs. TV says connecting and declared internet connection would needed to access and trys to connect but nothing happens any more. Switching back to TV works but not NetTV connection. In network connection menu the usual IP is shown...
In this situations every time did help switching the TV off, wait a moment and switching on again. Trying access NetTV after a few minutes later NetTV did work as usual.
So may be in your situation this would help too (if it happens again)

Leger
05-02-2012, 08:48 PM
i have connection message already for two weeks.