PDA

View Full Version : bdp5200/12 No detection of USB HDD wd 2,5" - USB2.0 - 500 gb firm 1.52



stefanoriz
04-28-2012, 04:55 AM
I have a wd 500 gb hard disk ntfs. With the firm 1.42 all was ok.

Now if i connect the hd to my 5200/12 new firmware 1.52 the harddrive spins up but when I press the "OK" button to open the USB storage device nothing happens.

If I connect it to my samsung tv or my pc all is ok.

I thing the probles is the new firmware: i have reinstalled the 1.42 and the hd is all ok.

Stefano - Italy

Oscar
05-17-2012, 09:16 AM
And with 1.55?

Philips - QK
05-21-2012, 04:36 AM
Dear user,

We noticed that there is a NTFS HDD issue with the v1.52 & v1.55 issue. As for now, we found the below workaround.

Equipment Needed: USB Flash Drive formatted as NTFS (example: Sandisk 16GB Flash Drive)
Pre-condition: USB Flash Drive formatted as NTFS using Windows, copy some media files into the flash drive.

Steps:

1. Power on BDP.
2. Plug in USB Flash Drive (Thumb Drive), BDP will detect flash drive.
3. Go into the USB browser and playback any file.
4. Stop playback, remove the USB flash drive.
5. Plug in the USB HDD with NTFS formatting.
6. BDP will be able to detect USB HDD, playback files.

So far it works for us with these steps. Kindly try this out (if you are with v.152 or v1.55 firmware) and use this as a workaround while we solve the issue.

With thanks & regards,
Philips Moderation Team

stefanoriz
05-21-2012, 07:38 PM
Thanks for the suggestions.

I noticed that is sufficient turn on my bdp 5200/12 without any dvd disk and magically the hard disk ntfs is detected and works.

Philips - QK
05-23-2012, 10:26 AM
Dear users,

I need your help and input for the NTFS issue.

We tried the issue again today and we could not reproduce it anymore. I’ve tried different scenarios (see below). It seems that this problem is not 100% reproducible. Do you know if there are specific steps or the BDP has to be in a certain configuration to reproduce the issue?

Steps we have tried:

1. BD playback first then plug in USB – OK, can playback from NTFS HDD.
2. NetTV playback first then plug in USB – OK.
3. Factory restore then plug in USB – OK.

Your input will indeed help us sorting this out sooner. Thanks a lot in advance.

Kind regards,
Philips Moderation Team

stefanoriz
05-23-2012, 10:53 AM
Dear moderator,

I conferm that is sufficient:
- turn on bdp 5200/12 (firm 1.55) without any dvd disk insert
- magically the hard disk 500 gb ntfs is detected and works.