PDA

View Full Version : help youtube BD 3200/12 VERSION IT



stefanino74
05-01-2012, 11:52 AM
Hello everyone.
Today I upgraded my bdp 3200/12 with serial code SMXXXXXXXXX.
I downloaded the firmware from the philips website and following the procedure I have updated the BD.
Before I had version 1.63 version 1.67 now I just do not work anymore 'youtube.
I noticed that I also updated with picasa that works.
the notes of the firmware in my BD is not 'expected picasa.
Now I want to return to the old firmware to run youtube that do not charge more 'logo remains on the screen-
Is there a way to reset firmware
Please help me!
greetings

Toengel
05-01-2012, 02:05 PM
Hi,

you need an old firmware file for downgrading. If YouTube stops at the starting logo is a firmware issue. Should be solved by the next release - at least this is my conclusion read here in the forum.

Toengel@Alex

stefanino74
05-02-2012, 03:31 PM
THANKS FOR THE REPLY
I DO NOT HAVE TO TRY THE OLD FIRMWARE IF SOMEONE CAN 'send it to me THANK THE]

Oscar
05-30-2012, 09:24 AM
And what about 1.73?

stefanino74
05-30-2012, 07:26 PM
And what about 1.73?

1.73 ok
thanks

nvrsrao
08-24-2012, 02:28 AM
YouTube is not activating in my Philips BD 3200 player even I have connected to internet. Can anybody help me to solve the problem. And also what else can I view with the help of internet connection on this player.

Toengel
08-24-2012, 06:55 AM
Hi,

which firmware version is installed?

Toengel@Alex

nvrsrao
08-27-2012, 04:53 AM
The firmware is V1.66 in my BDP 3200/94 player. YouTube or any other internet program is not responding to my system. Let me know what else I have to do for activating internet browsing.

Schlacke
08-27-2012, 03:03 PM
Are you using wired or wireless connection ?
Look in the menu of the BDP (network status > view network connection) - is there any connection ?
Make sure the used hardware (modem, router..) is correct configured.
Read the manual of your router and your BDP.

nvrsrao
08-28-2012, 02:53 AM
Are you using wired or wireless connection ?
Look in the menu of the BDP (network status > view network connection) - is there any connection ?
Make sure the used hardware (modem, router..) is correct configured.
Read the manual of your router and your BDP.

Wired connection using and it is connected properly to my Broadband Adsl unit.As per the remark on screen internet connection is ok. But no response to YouTube.

Pacman
08-28-2012, 06:29 AM
Make sure you install latest firmware first and then try again