PDA

View Full Version : Your experiences with FW v0.79.4.0 for 4xx7 and 5xx7 series (2012 models)



Philips - Thomas
05-04-2012, 10:55 AM
Hi Guys

Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

Remarks
- Due to our global IT structure, there might be a delay in the uploading/synchronising of new SW releases (and their release notes). Please, have a little patience if you cannot immediately see the new files on our web pages and try 1 or 2 days later.
- After upgrading your TV it is advised to perform a "cold start": unplug the TV from the mains for a few minutes before starting again.

Release Notes:
• “No access” message appears when you watch a pay channel.
• TV hang-up during DVB-C channel installation.

Regards
Thomas

golvellius
05-09-2012, 08:45 PM
HI , recently i have purchased th tv model 40PFL5507H/12 . I have some issues after upgrade firmare to 0.79.4.0 .

a) Sometimes when i change from source HDMI1 to TDT HD , is possible to up/down volume but can not possible to change chanels .
b) Sometimes de remote is not responding
c) SMARTTV somtimes is too slow and not responding . I used via WIFI , my router is near 10 meters from the TV .

The TV is superb , good quality image , excellent sound , and 3D ( i can not try ) no 3d glasses .
The problem is that the software is not as the image quality , is linux , but is soooooo slow when responding ( sometimes) I think you should check the software if you want to be one of the best TV Brands in the market .

Thanks a lot

ionutsandu
05-18-2012, 01:56 PM
Hello, I recently purchased a 42PFL4007H/12 model and upgraded to latest fw release. I noticed an issue, that the TV is unable to decode 6-channels DTS for mkv movies played from USB storage device (gives error "Audio codec not supported"). I know that 6-channels DTS is currently not supported (as stated in thread "Supported CODEC overview for ALL models (TV, HTS, and Blu-ray)"), but is it planned to implement a decoder for this case? Because demuxing down from 6 to 2 channels (stereo) is not supported by the tv, I must do it myself for every separate mkv file and this is time consuming. It is a deal breaker for me and I am planning to return the tv if no future fix is planned. Thanks to let me know asap!

Manuel
05-18-2012, 04:18 PM
DTS it´s a big issue for all, but Philips as far as I now, do not have plans to support it in Tv´s(stereo or multichannel).

Toengel
06-07-2012, 09:12 AM
Hi,

the firmware has been refreshed (still version 79.4). However, the build version was increased from 4a to 4e (creation date 1. June 2012). Maybe someone from Philips can post the changes...

Toengel@Alex

Hooligan
06-08-2012, 11:15 AM
Maybe someone from Philips can post the changes...

Toengel@Alex

+1
waiting for replay from Philips support

user0815
06-08-2012, 03:25 PM
I've never before seen a company publishing new FW editions without an update to the + Firmware History file.
Obviously I again need to learn something very special new. :shaking head:
Anyway, I took the risk and blew edition bld4e over bld4a with USB stick.

Result:
- TV still working :D
- nothing special to see
- currently no need to clear Apps Storage every day to get the IP-EPG working the next day.
I have the feeling they might again have changed something with the sequence of loading stuff from the gracenote? EPG data and access to the secure server for the USB recording authorisation ?
No evidence though, just the feeling cause IP EPG loading looks a little bit faster .

HerrTim
06-11-2012, 04:57 PM
The TV sometimes freezes when I use the Play/Pause function and the cable tuner is veeeeeeeerrrryyy slow.

I also agree to the DTS problem, a support for the S/PDIF would be enough.

Another problem is the program guide.
First it loads the content, then it turns black. You only see what's on TV in the upper left corner.

Toengel
06-13-2012, 07:21 AM
Hi,

the firmware has been refreshed again - now it's version 79.4 build 4j (H, K, T) and 4k (for M models) respectively. Generation date is 6.6.2012.

No changelog available.

Toengel@Alex

user0815
06-13-2012, 09:59 AM
Thankyou. Just put it to my 5007K.
Release for TV550R4:
Q554E-0.79.4.0_bld4j
Generation date:
06/06/2012 10:37:36
Works fine for me.

Also spotted the announced server maintenance today at about 11pm.
Nothing to worry after that.
IP-EPG loads as fast as before, and I believe the pages turn over may be a little bit faster. 5 seconds instead of 8 seconds ;)
I use the LAN cable instead of WLAN.

Hooligan
06-13-2012, 01:43 PM
No changelog??? Again??? Shame on you Philips!

Toengel
06-13-2012, 05:55 PM
Hi,

Changelog:

H, K, T models:
Q554E_0.79.4.0_4J (Date published: 2012-06-13)


Improved sound performance for HDMI connection.

Q554E_0.79.4.0_4E (Date published: 2012-06-06)


E-sticker update for 37PFL4017K/12 and 42PFL4317K/12.



M models:

Q554M_0.79.4.0_4K (Date published: 2012-06-13)


Improved sound performance for HDMI connection.


Toengel@Alex

user0815
06-13-2012, 07:46 PM
Thanks.
Just for my understanding:


E-sticker
Is that the PHILIPS mark or the hourglass shown on startup ??

Toengel
06-13-2012, 09:08 PM
Hi,

as far as I know, these E-sticker are for the shop mode, where one can see the "buzzwords" such as PMR, Easy3D etc. as logos...

Toengel@Alex

user0815
06-13-2012, 10:13 PM
Found similar hints ... for shop mode. Confirms my apprehensions.
So they are working at *most important* items to blind probable customers and announce TV's at a glance on fairs instead of fixing the failures that users found.
:shaking head:

joaomg
06-14-2012, 03:14 PM
Hi,

I've recently bought a 40PFL5507H model. ( configured with Portuguese language and using single HDMI connection from the set top box ).

Though I'm very happy with the picture and sound quality, the overall remote/menu response is very slow.

The SmartTV experience is also extremely slow, I'm connect via Wi-Fi. ( the router is 1m away.. ).

It's so slow YouTube application search feature is impossible to use, whenever I type a letter the application tries to make a search.. for each letter typed.

Updating the screen with the most relevant videos takes ages.. it make typing/searching impossible.

As above mentioned the overall menu navigation is also very slow, sometimes the picture goes black.. it seems almost to freeze. Then it goes back to normal.

As anybody experienced a similar behaviour?!

joaomg

Toengel
06-14-2012, 03:17 PM
Hi,

for testing purposes, try to connect your TV via LAN cable with your router (only 1m ;-)). You can also link the YouTube Leanback with the Android app "YouTube Remote" - it's much more comfortable.

Toengel@Alex

joaomg
06-14-2012, 03:25 PM
I've tried that, but the wall mount doesn't allow enough space to plug in network cable.. the TV stays a little hanging not quite flat to the wall if the network cable is connected.

Either way I'll give it a try and test the TV performance.

Thanks for the YouTube Remote tip ;-)

johan81
06-19-2012, 03:52 PM
The omission of DTS support is a big thing if you ask me. It is almost basic functionality nowadays. It is probably only due to license costs, well Philips, if you want me to pay €10,- extra for the license, I do not mind....

Philips - Thomas
06-21-2012, 09:10 AM
Hi

new Firmware is out, please all update your sets and Discuss in this Thread:
http://www.supportforum.philips.com/en/showthread.php?6268-Your-experiences-with-FW-v0-87-0-for-4xx7-and-5xx7-series-%282012-models%29&p=35150#post35150

Regards
Thomas