PDA

View Full Version : DS9800W set up problems



JonClay
05-07-2012, 08:17 AM
I've just bought the DS9800W speakers and can't get past step eight of the set up process - I can't get access to the 192.168.1.1 configuration page. I keep getting messages saying that the server is not responding or has stopped responding. Is there anything I can do about this? Or is the server down and I just have to wait? I'm pretty certain I'm doing everything right by the way, and I've tried everything suggested in FAQs etc.

Cheers

lucas1970
05-08-2012, 07:44 AM
Hi JonClay,

Are you doing this set up via your Iphone? My suggestion would be to do the first set up via your PC. Once it is on your network you should have no issues and you can use the Iphone again.

Good luck!!

JonClay
05-08-2012, 10:45 AM
Hello lucas1970,

Many thanks for that, but I've tried it with my phone, with my partner's ipod, with our ipad AND with our iMac.

Cheers

lucas1970
05-08-2012, 11:21 AM
Hi JonClay,

Did you try this with Safari? Can you try with another browser as firefox for example. Also make sure to clean the caché.

Let me know

JonClay
05-08-2012, 01:27 PM
Thanks, I'll try that and let you know how it goes.

Philips - Remko
05-15-2012, 09:08 AM
Hi JonClay,

Did you try the suggestions as given by lucas1970?

Would be good to have your feedback on this so other community members can benefit from it.

Thanks for your feedback!!

Kind regards,

Philips - Katerina
08-24-2015, 08:12 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips – Katerina