PDA

View Full Version : Sa3mus16s/02 fubar



BoomZhanker
05-12-2012, 09:47 AM
Right, bought this damn thing a week ago, was very happy at first, the sound quality paired with my sennheisers was worth every penny, then slowly started to notice a couple of glitches, it freezing oddly once in a while, then the small resets (the ones you gotta do while pressing the small button, just because that silly player isn't waking up again) Which also means wiping out your playlists, etc.

So then, thought I had a great idea. Why not upgrade it to a better version, I mean in the real world, newer versions should be new because they've been improved and should work better than the old crap, right?

F me when I found out that's the reason why I'm left without a player, now it's just a useless piece of whatever.

Tried the repair mode, uninstalling/re-installing SB (2.5.4) Holding down the reset button/vol + button/ charge for overnight (atleast It was plugged in(An USB wall adapter), no fucking way to know if it's doing anything or not)

And those few mentions of RK28 Upgrade tools or whatever, couldn't find shit without ending up on some cheap virus-infected sites. So final conclusion is, either someone kind enough is able to provide a way out for me. Or this device is going back to meet its maker.


I'd hate to go for Apple, but Philips leaves me no choice.

Regards,

Another guy with a fucked up GoGear.

kwinnie
05-14-2012, 04:55 AM
hi there.
so first thing is if your player still recognized by your PC?

do not go into repair mode that fast.

you can simply try upgrading the firmware first.
so what you need to go:
Songbird > connect ur muse to PC > device pane on the left > click on your device > Tools > firmware update

since the steps for repairing is quite difficult... maybe you can see if firmare upgrade works first.

edoardo
05-25-2012, 10:43 AM
Hi there!

It seems I have a similar problem: I was ipdating firmaware when I got an error message that the procedure could not be completed. Since then my GoGear Muse doesn't start anymore and any attempt to update the firmware ends up with the same error message:

Repair Device

There was an error while resetting your device to factory settings.

Please try again by following the instructions provided.

Support resorces such as FAQs and troubleshooting tips can be found at http//:www.philips.com/support

OK

Please note that I had to bring this device already once to Philips assistance for repair (because of the same issue = device dead) with great waste of time.

What can I do to finally have a working device?