PDA

View Full Version : Your experiences with FW v0.14.98.0 for 5806, 6000 and 7000 series (2011 models)



Philips - Thomas
05-16-2012, 09:56 AM
Hi Guys

14.98 will be released soon.

Here is the Changelog:

• Video delay (lipsync issue) observed during video playback.
• Intermittent sound loss while watching DVB-T channels. (Only applicable to T-models)

best Regards
Thomas

pip
05-16-2012, 01:15 PM
Nice all that new firmware's that are coming out.
But it still doesn't solve my 3 bigest problem.

1. The audio drops when watching TV broadcast with AC3 listining thru my audio reciever connected with optical cable. I think this is a real hardware problem in the TV of the 2011 models and can't be solved thru firmware.
2. USB-recording is unstable. Using fast forward or reverse is unstable. Sometimes get the message that it is not possible to record.
3. Watching bluray with my bluray-player when recording is not possible. So when recording the TV is almost useless. But i already heard that it is a hardware problem and never gone to be possible. :(

el_lama
05-16-2012, 01:35 PM
No HbbTV enabled/fixed for the Czech Republic?

Manuel
05-16-2012, 11:54 PM
I did today de upgrade to version 98, and de picture flash remains. New videos:

http://www.youtube.com/watch?v=OxE0z5WdQ50

http://www.youtube.com/watch?v=beyu-spAY6Q

http://www.youtube.com/watch?v=yXnRPhmIEGw

markus
05-17-2012, 08:28 AM
1. The audio drops when watching TV broadcast with AC3 listining thru my audio reciever connected with optical cable. I think this is a real hardware problem in the TV of the 2011 models and can't be solved thru firmware.

Very likely. I owned a 52PFL5605H12 which had audio drop outs via HDMI and S/PDIF (by the way, the P stands for Philips!) when the audio stream was AC-3. Philips unsuccessfully tried to repair the TV several times but the drop outs remained. Eventually the 52PFL5605H12 was replaced by a 55PFL6606K02 and the drop outs went away.

Jason6
05-17-2012, 08:21 PM
7606k/02
All of the bugs of 0.97.000 firmware are still there! Look under my post of the 0.97.000 firmware! Look at the bottom!
Now 098.000 seems to be more unstable!

-at first start often no text in the TVGuide. (new bug)
-often crashes after using NetTV Apps like youtube and videociety, (old bug) sometimes crash is late after using NetTV: (new bug)
Can watch TV and after switching two channels first only black screen, then all channel are gone: TV said, similiar in english: "No Channel there" -> When I switch to HDMI 1 and then back again to SAT, all channels are back!!! (new bug)
---------------------------------------
My post for the ...97.000 Firmware: Same in 98.000!!!

Hello!
Have two of the 7606/k 02 now with 014.097.000 but same in 014.096.000.

No more information in "what´s on" after using NetTV with Videociety and after watching USB-Recording.

Only in 097.000: Sometimes not possible to change channels, no reaktion. Remote ist ok. LED shows activity! Same with Cable DVB-C and DVB-S!

A lot of german channels can´t be recognize of the TV Guide.

I m still missing: A message on the screen when i am using 3D content for fast switching the mode to 3D like in older firmware!!!

I have much more wishes like others. But i give up, that Philips will ever recognize the wishes of the users :-((
Examples:
-fast forwarding/rewinding on USB recording
-direct access for "What´s on" (with the blue button on remote?) and not so much black on the sceen, more transparency to see the picture in the background
-autodedect for 3D material
-more stability and speed (thats better but not good enough) using browsing internet it a joke.
-watching Bluray over hdmi and USB recording at the same time
-a good working iphone app (no changing channels in the app of the programmguide of the app)
-to show pictures on the TV with the app, with every picture the message: picture is shown on the TV, (Terrible!) And why is the localisation needed? Not good.
-When can i use thephilips iphone app to typ in words (example in the search function of the youtube app, or others)?

And always on new firmware: some bugs go and other comes.

I hope Philips will do a good job in the future.

LedMaster
05-19-2012, 08:25 AM
Wow, I just read your posts and I guess I'm not the only one who's disappointed by quality of the TV's software...

Anyway, I've encountered an unreported issue :

- When you plug a computer to your TV-Screen thanks to an HDMI connector, your TV-channels disappear (DVB-T) ! That's extremely annoying because you have to unplug the HDMI connector everytime you need to watch TV... Thanks in advance for doing something about that !!

I've noticed also most of the bugs reported in this forum, among them :
-slowness
-unexpected shut-down (which seems like a watchdog reboot to me)
-ridiculous EPG
-poor multimedia player : e.g. I tried to read an H264 encoded movie in an AVI container and it failed (black screen with sound) : seems like "off standard" resolutions are not properly displayed
-USB file browser may have been designed in the 70s... I mean, what one should do when he has a list of hundreds of files in a folder ? I'm spending 5 minutes to reach the desired file by pressing "DOWN" repetitively...
- Where is the "Go To" menu when we're playing a video file ? User should be able to reach a specific position in the movie by entering a timestamp

Most importantly, why are you not giving us feedbacks on what you're working on for the next version ? People keep adding complaints in here but we don't have any idea if they are read or not ! Why don't you take a poll with the relevant bugs listed in this thread and let us vote for the corrections we're waiting for ?

I wish that Philips support team is working hard to release a stable firmware soon... Even Funai have done better

centpede
05-19-2012, 04:17 PM
Dear Support Team,

After a few days of testing 14.098, I can give you the following feedback (55PFL7606K/02):

- Easylink-Handshake works much better than before, but is still not perfect. About 4 of 5 times the initial connection to the HTS7111 soundbar works fine now, but 1 of 5 failes. On the soundbar display HDM ARC is shown, but sound comes still from the TV-speakers. Workaround: Switch off and on soundbar again.

- In EPG on some channels the first character of the channel seems to be missing, e. g. "HOENIX" instead of "PHOENIX". Furthermore, on this channels you cannot select any program for recording, a message "identifying channel" is shown in german language ("Kanal identifizieren"). Maybe that this is an issue of the EPG-server but not the firmware, I don't know.

- Sometimes, when changing sound volume, a window appears, showing "Anzeige über HDMI ausblenden" and "Status". The window is shown only a short moment and vanishes together with the volume symbol after changing the volume. This is only an optical issue. This issue can be solved by "hard" switching off the TV for about 20 sec. on the bottom switch.

Overall, the new firmware is an improvement from my point of view, escpecially with respect to the Easylink-Handshake, but there is still room for further improvements with respect to quality.

cp

EDIT:
With respect to the EPG-issue I detected, that it is possible to assign a channel manually to an EPG entry ("identify channel"). Together with a site reload and the "identify channel" functionality I got a working EPG again. But for some reason, some channels cannot be found with the channel-search of "identify channel" functionality, e. g. the german KiKA channel.

Jason6
05-20-2012, 12:09 PM
Additional to the other bugs->Found a new bug on 7606k/02 used with Sat:

Pause button on remote in timeshift function doesn't work. Only i use the play button pause works!
But recording in timeshift function only now starts! No older recording minutes there!

When programming USB Recording and the first recording starts and i want to programm another (what works), but the first recording stops and the record sign is still shown!

Thats not what im expected.
Greets Jason

centpede
05-20-2012, 01:46 PM
Pause button on remote in timeshift function doesn't work. Only i use the play button pause works!

I have the same behavior. First with 14.096, fixed with 14.097 and now again with 14.098.


But recording in timeshift function only now starts! No older recording minutes there!

Older recordings are still present, but the number of them is no longer shown in the EPG-Overview. Select "Aufzeichnungen" in EPG and you will see your old recordings.

cp

meme80
05-20-2012, 02:42 PM
TV updated and as expected nothing changed.
Why should we continue to update the software if the original problem are still there?
- Full of bugs
- slow
- no info on screen when you switch channel
- poor sw usability...

Jason6
05-20-2012, 05:25 PM
I have the same behavior. First with 14.096, fixed with 14.097 and now again with 14.098.



Older recordings are still present, but the number of them is no longer shown in the EPG-Overview. Select "Aufzeichnungen" in EPG and you will see your old recordings.

cpHi, you have not understand. I mean the recording in the timeshift function. The recording starts first, when i press the play button. Older minutes were not there. Dear Jason.

odoricof
05-20-2012, 05:30 PM
During playback of a mkv files through DLNA server, when you press fast forward or rewind playback is blocking. And 'to reboot the TV.

dog soldier
05-21-2012, 07:14 AM
EDIT:
But for some reason, some channels cannot be found with the channel-search of "identify channel" functionality, e. g. the german KiKA channel.

you can find KIKA at ZDFneo/KIKA

centpede
05-21-2012, 07:27 AM
you can find KIKA at ZDFneo/KIKA

Thank you. I'll check this. In the german forum a User wrote, that the KIKA can be found under "KI.KA".

cp

heron2211
05-21-2012, 11:50 AM
Hello Support team!
I have a TV-32PDL7906H, I've connected with HTS5110_12 with HDMI 1.4 (ARC) cable.
But when I turn on HD-multimediaplayer on another HDMI port (HDMI2,3 or that by- side) began disturbance with system functionality TV<>SOUNDBAR, if I turn ON and turn OFF the TV with the included HD-multimedia player-the icon of HTS5110_12 in the menu on TV disappears and the two device can not recognize each other (EasyLink and ARC are demage and soundbar stops playing sound from ARC), or a play sound, but I can not comand this by Remute Control; If I pull the player`s HDMI cable from the TV and then turn off the TV and turn it ON; and when the TV-work I plug in HD-player`s connector to TV, system works.Interest is that when the TV is turned on only with HTS5110_12-everything is fine (soundbar play audio from TV), but when I turn HDMI cable (which the other end is not connected to any device), also occur malfunctions! This is certainly due to bad software and please be worked on it, because now I have 2 unit of Phillips, who can not use it fully!

BentonFraser2k
05-22-2012, 09:47 AM
you can find KIKA at ZDFneo/KIKA


Remember that ZDFneo/KIKA is not the same as Ki.KA. ZDFneo/KIKA is normally for terrestic (DVB-T) receiving. EPG should be different to Ki.KA because ZDF/neo and Ki.KA shares one frequence. Outside of Ki.KA transmission time (6.00 - 20.00 or. 21.00) ZDFneo transmits.

Jason6
05-22-2012, 07:22 PM
7606k/02
Today timeshift function is crasy: First it works like it shoud. After switching some channels and pressing pause, pause is shown on tv but picture and sound is going on. Can't leave the function only with changing source. On other channel suddenly pause Button has no function once again->Play is pause again!

guilbo
05-24-2012, 04:53 PM
I have recently purchased a 7666T. No problems with picture, sound or ambilight yet, but I've now upgraded it to the 14.98 firmware in the hope that it would fix some of the other issues I was having out of the box, but alas...

1) Just installing the software was more difficult than it needed to be. The TV claimed it was up to date even though there were several more recent versions of software available. I assume that it is not necessary to install each update in turn as the installation guide does not say that you have to, so just went straight from 14.93 to 14.98

2) There is no way to access digital teletext. The red button which is normally used shows a demo menu. This was supposed to be fixed according to the release notes in 14.95. I get the impression that the television is not capable of interpreting digital teletext as radio channels do not show an MHEG placeholder. Given that this technology is more than a decade old, that's surprising.

3) The television has a concept of time that would confuse Doctor Who. Setting the clock to automatic shows the wrong time. Setting it to Country Dependent/Daylight saving is even worse. Manually setting the clock causes it to display the correct time...until it decides to set itself back to automatic again after a few hours (in case you're wondering, the TV is in home mode rather than shop so it's not that). Even if the time is right the time shown on the now/next info via Options->What's on is always wrong, although the programmes are correct. Currently this is an hour less than reality. Please don't blame the broadcaster, I have umpteen other devices accessing the same information and they have no such problems. The only thing which always shows the correct time is NetTV.

4) Not sure is this is a function of the firmware, but the Gracenote IP-EPG is terrible. I wouldn't use it, but I'm forced to in order to record via USB. The times shown on programming are all 2 hours ahead (a programme which starts at 20:00 will be shown as 22:00 on the EPG). Fortunately it also thinks the local time is equally wrong so recordings happen when they should, but it's not user friendly. Many programmes are shown as TBA and some of those which aren't give information for a completely different programme on their details page.

5) When I first installed the TV I set up a digital receiver device. I later changed my mind and removed it from the device list. It keeps coming back and disappearing and coming back and disappearing.....etc. Some of the other devices I have added to the home menu since have disappeared, but they're not for reappearing. I also can't add them again as the inputs have been used and it won't give the options.

Any fixes you know of for the above issues, gratefully received.

The following is a wish list

6) The ability to use the DVB EPG for recordings (my PVRs can do it, including the one which is a badged Philips box, why can't the TV).

7) The ability to record and watch a different input at the same time.

8) It would be useful if the Source list would show the labels assigned in the Home menu for each input.

9) In general the ergonomics of this TV give the impression that Philips have looked at what other manufacturers do that is easy to use and said, "let's do something else". So rather than easily switching between inputs with one button, they use 3. Rather than giving one-button access to the EPG it's necessary to call up the home menu, move to Programming guide and press OK. Rather than just pressing OK for now/next information, let's make them press Options, move to What's On and press OK. In other words why use one button when 3 will do. It's ugly, unnecessary and not user friendly in the least. It would be wonderful if you could streamline these. It needn't even mean losing the current functionality, for example, just allow repeated presses of the Source button to increment between inputs and take silence as instruction to switch and allow OK to show Now/Next information in addition to what you're doing now.

Cheese
05-25-2012, 10:51 AM
I found it really annoying that each time the TV starts up, it shows the authentication of the CAM module.. ( it disappears after approx 3 sec)

Also the EPG is really rubbish, take a look at the Cisco 8485 decoder, this is how a proper EPG should be like
+ quick
+ lot of information
+ clear and neat layout

BentonFraser2k
05-25-2012, 09:21 PM
I found it really annoying that each time the TV starts up, it shows the authentication of the CAM module.. ( it disappears after approx 3 sec)

Also the EPG is really rubbish, take a look at the Cisco 8485 decoder, this is how a proper EPG should be like
+ quick
+ lot of information
+ clear and neat layout

I have this "problem" too, since FW 19.xx don't know, first firmware that was on TV in December 2011. I can't believe it!

guilbo
05-27-2012, 04:37 PM
I have found the source of some of my issues in message #19.

I had a brainwave. Try reinstalling channels. I started the process and when asking for the country it suggested Finland. I changed this to UK and went through the process. The MHEG channels are now recognised as such and digital text can now be entered using the red button and the clock is now correct.

I don't know why the TV was initially set up as Finnish - NetTV also had Finnish apps initially. I'm pretty certain I took the UK option when the TV was first set up, it's not like Finland and UK are next to each other in the menu. That will remain a mystery.

Unfortunately there have been 2 unwelcome side effects to setting the correct locale:

1) I now can't use the handy facility to turn the screen off when using an MHEG channel. The green button is needed for text and turning off the Digital Graphic, so no longer accesses the environmental menu. This isn't a problem for toggling the light sensor or auto switch-off as they can be accessed elsewhere in the menu, but "screen off" isn't. My suggestion would be to include the environmental menu in the list of things accessed by the "Adjust" button, but certainly you need to include the ability to turn off the screen somewhere in the menu system other than the one accessed by the green button.

2) I no longer have access to the network EPG. I have checked that I have Programming Guide set to network. It seems bizarre that UK channels' EPG can be accessed through the network outside the UK, but not inside it. This, of course, means that I no longer have access to the ability to record or playback prior recordings as the network EPG has to be used for those facilities, so rather raises the priority of requiring recordings to work from the DVB menu. This is a shame as I'd just realised that recordings can be played while another (or even the same) recording is happening which is really useful.

I would also like the ability to input a channel number when using the OTA EPG by using the number buttons on the remote. Scrolling through is a bore. Channel numbers on the display would be welcome too.

abuelzouz
05-27-2012, 08:57 PM
Hello there, I have a problem, with my 7606 that I can't connect my android phone to my tv through simply share, though the digital media renderer is set to on, what might be the problem?any help would be appreciated

RICHY
05-29-2012, 08:27 PM
I did upgrade 14.98. However automatic shutdowns problem is still present for me and other people! This problem is not solved, this is not true. And this problem is NOT ACCEPTABLE. And new bugs are appearing every day. I want full return this TV. Please help me... I don't interested any solution. I'm tired, and I'm very unsatisfied. Please return this TV.

Wombat
05-29-2012, 11:59 PM
One thing i already complained, never got a response but already is listed as solved in an earlier software release.
It lately became worse with tiny clicks in sound that happen in audio when i feed my 7656 with a BDP-5180. Changing HDMI inputs or cables doesn´t change it. The clicks are more seldom with the connected Digital Recoder but happen sometimes.
Together with its many other faults i am really thinking about getting another TV and play the service send-and-return game till the end of days or i maybe get another model.

RICHY
05-30-2012, 08:48 AM
One thing i already complained, never got a response but already is listed as solved in an earlier software release.
It lately became worse with tiny clicks in sound that happen in audio when i feed my 7656 with a BDP-5180. Changing HDMI inputs or cables doesn´t change it. The clicks are more seldom with the connected Digital Recoder but happen sometimes.
Together with its many other faults i am really thinking about getting another TV and play the service send-and-return game till the end of days or i maybe get another model.

Yes, this problem also have 7906.

I'm waiting to accept return. Philips should refund this serie if they care about customer satisfaction!

garabulho
06-03-2012, 04:31 PM
I had the same issue with HDMI cable :(

Constantinos19
06-06-2012, 12:41 PM
I have the latest software in my tv 6626/H and i am experiancing a lot of issues. I see channels in digital and sometimes when i change channel the sound is off and i have to change channel again so to hear sound. Second when i am in smart tv and i go back to tv the channel name is dissapearred. Third again when i am exploring apps in smart tv, my tv turns off and again on by own and i can't explore apps. A lot of issues that needs to be fixed. Cyprus

L1Zeeman
06-06-2012, 05:14 PM
I have tested 14.98 for two weeks, following bugs/issues happened one or more times:

#1 Ambilight continues to work after switching to stand-by. Ranging from 10 seconds to hours/continuously. (Since FW14.97)
#2 After pressing FREV, timeshift player crashes
#3 Message "Scrambled Program" stays on the screen after switching channels.
#4 Soft Clicks in the Audio Signal. (Since FW14.95)
#5 Pressing 123654 to acces CSM gives message "Channel not installed"
#6 When watching a teletext page suddenly the message "No text available" is shown for a while.
#7 Recording function is blocked, message "Connect storage", but storage is connected and timeshift works, so the HDD is OK. Remedy: Disconnect and reconnect the HDD.
#8 After switching to a scrambled channel from an analog channel no sound/picture but message "scrambled program".
#9 Opening the EPG gives message "the requested page is not available". "Reload page" doesn't solve it. Only after clearing the apps memory the EPG works again.
#10 No picture after switching channels
#11 Timeshift only starts to record after trying to acces it, so not possible to FREV to earlier parts that should be recorded.
#12 Can not scroll beyond a certain time in the EPG listings. Remedy: Clear apps memory.
#13 After switching TV on from stand-by, no reception of scrambled channels. Switching channels doesn't help. Remedy: Switch TV to stand-by and back on again.

Niels
06-06-2012, 07:16 PM
Sounds like alpha test phase instead of a FW release that is already released for customers worldwide... ;)

L1Zeeman
06-08-2012, 01:06 PM
Update in bold:

#1 Ambilight continues to work after switching to stand-by. Ranging from 10 seconds to hours/continuously. (Since FW14.97)
#2 After pressing FREV, timeshift player crashes
#3 Message "Scrambled Program" stays on the screen after switching channels.
#4 Soft Clicks in the Audio Signal. (Since FW14.95)
#5 Pressing 123654 to acces CSM gives message "Channel not installed"
#6 When watching a teletext page suddenly the message "No text available" is shown for a while.
#7 Recording function is blocked, message "Connect storage", but storage is connected and timeshift works, so the HDD is OK. Remedy: Disconnect and reconnect the HDD.
#8 After switching to a scrambled channel from an analog channel no sound/picture but message "scrambled program".
#9 Opening the EPG gives message "the requested page is not available". "Reload page" doesn't solve it. Only after clearing the apps memory the EPG works again.
#10 No picture after switching channels
#11 Timeshift only starts to record after trying to acces it, so not possible to FREV to earlier parts that should be recorded.
#12 Can not scroll beyond a certain time in the EPG listings. Remedy: Clear apps memory.
#13 After switching TV on from stand-by, no reception of scrambled channels. Switching channels doesn't help. Remedy: Switch TV to stand-by and back on again.
#14 Ambilight switches on once scheduled recording starts while TV in stand-by.
#15 Recording is split in two parts after switching TV on and back to stand-by during the recording (done to switch off ambilight see #14). First part is labelled "unknown recording", second part has the correct labelling.

Philips - Benedickte
06-08-2012, 02:15 PM
I found it really annoying that each time the TV starts up, it shows the authentication of the CAM module.. ( it disappears after approx 3 sec)

Also the EPG is really rubbish, take a look at the Cisco 8485 decoder, this is how a proper EPG should be like
+ quick
+ lot of information
+ clear and neat layout

Hi,

Please see the PM I've sent you for more info.

Have a good weekend!

Benedickte

Philips - Benedickte
06-08-2012, 02:32 PM
I have the latest software in my tv 6626/H and i am experiancing a lot of issues. I see channels in digital and sometimes when i change channel the sound is off and i have to change channel again so to hear sound. Second when i am in smart tv and i go back to tv the channel name is dissapearred. Third again when i am exploring apps in smart tv, my tv turns off and again on by own and i can't explore apps. A lot of issues that needs to be fixed. Cyprus



Hi Constantinos

I've looked a little into your issue. to help you further, please answer following:

1. Can you please confirm what software your tv have?
2. Where are you getting your signals from? Set top box/ camcard?
a. if a set top box , how have you connected this? ( HDMI,Scart?)
b . Who is your service provider
3. When you're saying that you're exploring apps TV turns off and back on again, and then you can't explore. Can you please explain a little more what you mean by this? ( IE exploring as looking for new apps, looking through your apps or in certain apps( and if this what apps?))

Thanks

Benedickte.

DunxUK
06-10-2012, 12:14 AM
TV: 32PDL7906T/12 Q5551-0.14.98.0

On DVB this evening picture went further and further out of sync with sound during a film. Changing channels and back brought it back in sync again. At worst point possibly 0.25s out.

This needs fixing.

L1Zeeman
06-10-2012, 12:19 PM
2nd Update in bold:

#1 Ambilight continues to work after switching to stand-by. Ranging from 10 seconds to hours/continuously. (Since FW14.97)
#2 After pressing FREV, timeshift player crashes
#3 Message "Scrambled Program" stays on the screen after switching channels.
#4 Soft Clicks in the Audio Signal. (Since FW14.95)
#5 Pressing 123654 to acces CSM gives message "Channel not installed"
#6 When watching a teletext page suddenly the message "No text available" is shown for a while.
#7 Recording function is blocked, message "Connect storage", but storage is connected and timeshift works, so the HDD is OK. Remedy: Disconnect and reconnect the HDD.
#8 After switching to a scrambled channel from an analog channel no sound/picture but message "scrambled program".
#9 Opening the EPG gives message "the requested page is not available". "Reload page" doesn't solve it. Only after clearing the apps memory the EPG works again.
#10 No picture after switching channels
#11 Timeshift only starts to record after trying to acces it, so not possible to FREV to earlier parts that should be recorded.
#12 Can not scroll beyond a certain time in the EPG listings. Remedy: Clear apps memory.
#13 After switching TV on from stand-by, no reception of scrambled channels. Switching channels doesn't help. Remedy: Switch TV to stand-by and back on again.
#14 Ambilight switches on once scheduled recording starts while TV in stand-by.
#15 Recording is split in two parts after switching TV on and back to stand-by during the recording (done to switch off ambilight see #14). First part is labelled "unknown recording", second part has the correct labelling.
#16 After switching channels only the channel number is shown, no channel name, no picture, no sound. After a few seconds the TV by itself switches back to the previous channel.
#17 After switching to an analog channel the error message "Service currently scrambled" is shown on the screen.

csaboo
06-11-2012, 09:11 AM
Hi!

TV: 42PFL7456H12 with this firmware version.
I'm experiencing lipsync problems. The video signal is slightly behind the audio (~0.2-0.3 sec).
Please help!

garabulho
06-12-2012, 01:16 AM
- When you plug a computer to your TV-Screen thanks to an HDMI connector, your TV-channels disappear (DVB-T) ! That's extremely annoying because you have to unplug the HDMI connector everytime you need to watch TV... Thanks in advance for doing something about that !!

me too :(

Joerg*
06-12-2012, 04:11 PM
Now I'm using the 14.98 on my TVset 47PFL7606K/02 since about 2 weeks. During this time I experienced for two times that the TV is switching to Stand-by again directly after the start.

The procedure is always the same: I start my external Sat Receiver which is connected via HDMI to the TV. Simultaneously I switch-on the main switch of the TV at the lower right side. After the two grey Philips logos appear at the screen I press the ON button at the remote control. Then the TV is working for an estimated time of some seconds up to one minute and goes into stand-by again. I have never measured the exact time, but it feels like mentioned.

Cheers
Joerg

L1Zeeman
06-18-2012, 10:31 AM
3rd Update in bold:

#1 Ambilight continues to work after switching to stand-by. Ranging from 10 seconds to hours/continuously. (Since FW14.97)
#2 After pressing FREV, timeshift player crashes
#3 Message "Scrambled Program" stays on the screen after switching channels.
#4 Soft Clicks in the Audio Signal. (Since FW14.95)
#5 Pressing 123654 to acces CSM gives message "Channel not installed"
#6 When watching a teletext page suddenly the message "No text available" is shown for a while.
#7 Recording function is blocked, message "Connect storage", but storage is connected and timeshift works, so the HDD is OK. Remedy: Disconnect and reconnect the HDD.
#8 After switching to a scrambled channel from an analog channel no sound/picture but message "scrambled program".
#9 Opening the EPG gives message "the requested page is not available". "Reload page" doesn't solve it. Only after clearing the apps memory the EPG works again.
#10 No picture after switching channels
#11 Timeshift only starts to record after trying to acces it, so not possible to FREV to earlier parts that should be recorded.
#12 Can not scroll beyond a certain time in the EPG listings. Remedy: Clear apps memory.
#13 After switching TV on from stand-by, no reception of scrambled channels. Switching channels doesn't help. Remedy: Switch TV to stand-by and back on again.
#14 Ambilight switches on once scheduled recording starts while TV in stand-by.
#15 Recording is split in two parts after switching TV on and back to stand-by during the recording (done to switch off ambilight see #14). First part is labelled "unknown recording", second part has the correct labelling.
#16 After switching channels only the channel number is shown, no channel name, no picture, no sound. After a few seconds the TV by itself switches back to the previous channel.
#17 After switching to an analog channel the error message "Service currently scrambled" is shown on the screen.
#18 No Picture during FREV in timeshift player. At playback only sound, no picture for a few seconds. After few seconds the player crashes.
#19 EPG crashes after pressing OK
#20 After pressing Stop during playback of a recording, the EPG hangs in a black screen.
#21 Shutdown and reboot after switching channels
#22 Playback in timeshift mode stutters (about every second) with macroblock freezes in the picture.
Switching channels doesn't help, only switching to standby and back on solves it.

romario_ne
06-20-2012, 02:52 PM
You know what? I think no one cares about it in support!!!
The best is that somebody read this...
All troubles actualy are the same in each firmware, but nothing changes from one to another!!!
If you tell to a car produser that you need round wheel but not square - they will change this. But stop waiting the same from Phillips.

PS.Sorry for my bad english.

meme80
06-23-2012, 07:30 PM
Hi after have updated the tv firmware I experience the following problem:

when watching the tv the screen light decrese (becomes darker) and a message appear in the lower part of the tv saying that the tv is "searching for media files".

The only solution is remove the HDD that is used ONLY to record tv program and timeshift (there are NO media like film or music on that HDD).

How can I solve this issue?
Is that a known problem?

Regards,

meme80
06-26-2012, 10:13 AM
Hi, I got no reply for my post above.

For me there are only two possibilities:

1) New firmware is coming out that will fix this issue.
2) Give me a way to downgrade to 14.97 (also where I can find the old 14.97 firmware?)

The new 14.98 has no advantages for me, only issues.

Pls reply.

cyax
06-27-2012, 07:38 AM
When I choose my 32pfl7606h TV , i selected on picture quality and design.
I wish I had checked the interface.. My 5 year old sony TV is far more user friendly, starts quicker , quicker channel switching, and its EPG is actually usable.

when I use my 7 year old external DVB-T decoder it will give me some info about the channel I switch to.. this TV doesn't even do that !

Please check the competition's solutions.

regards,

Axel

RomanSO
07-02-2012, 04:56 PM
WHEN WILL BE A NEW FIRMWARE?
There are still lots of bugs and problems in our TVs!!!

mchbox
07-02-2012, 08:45 PM
Hava the same experience with 55PFL7606K/02.

EPG does not work at all on DVB-T (from the broadcaser), TV is not able even name new finded digital DVB-T channels for the info that goes with the chanel. When I setup Programme guide to "from the broadcaster" it doesn not work at all.
Thats embarrasing when my 5 years old Samsung can read all these info without any probelms - I'm disappointedwith Philips firmware.
swithing TVguide to work forn the network helps, but there are not all polish channels and additionally you have to use internet.

Why this is so dificult to use EPG inofrmation that are being transfered by the broadcaster, that works even in older other brand TVs?
I have realized that DVB-T TV guide works fin in model 4000 - thats embarrasing, that in 7000 does not work.

Hope you will fix this soon, thats essential feature that should work in such expensive TV.

Regards,

Marcin

meme80
07-03-2012, 09:48 AM
Hava the same experience with 55PFL7606K/02.

EPG does not work at all on DVB-T (from the broadcaser), TV is not able even name new finded digital DVB-T channels for the info that goes with the chanel. When I setup Programme guide to "from the broadcaster" it doesn not work at all.
Thats embarrasing when my 5 years old Samsung can read all these info without any probelms - I'm disappointedwith Philips firmware.

Embarassing is the right word. unfortunately it seems that 2012 TV are ready to go so Philips will not "support" us any more.


swithing TVguide to work forn the network helps, but there are not all polish channels and additionally you have to use internet.
It is slow, it is not an internet issue my itnernet works ok, it is slow the Philips sw, it is slow the app galley, it is slow the menu, it is just a crappy software.



Hope you will fix this soon, thats essential feature that should work in such expensive TV.


That's way I will never buy a Philips tv again. And I'm not the only one.

Jason6
07-04-2012, 08:05 PM
7606/02 SAT
Since several days its Not possible to reach the internal Tv Guide: "Seite steht zurzeit nicht zur Verfügung" iPad App. Guide works. Whats that?

cyax
07-06-2012, 02:01 PM
new issue ( to me) ; 32pfl7606h has random restarts.. and since it takes over a minute to boot, its very annoying.

( the previously selected channel needs to be reselected after restart )

bluevoice
07-06-2012, 02:07 PM
new issue ( to me) ; 32pfl7606h has random restarts.. and since it takes over a minute to boot, its very annoying.

( the previously selected channel needs to be reselected after restart )

In what situations / conditions do those reboots happen?

cyax
07-07-2012, 08:19 AM
In what situations / conditions do those reboots happen?

watching DVB-T using a conax 4.0 card in the slot.
No interaction with the TV when it happends, .. it happens about every other day.. sometimes within 20 minutes after turning the unit on, sometimes after hours.

conax card was used without any issues for 4 years in the previous tv
Nothing connected to USB
Mac mini ( switched off ) connected to hdmi

zdenoiva
07-13-2012, 02:05 PM
Hello, is there any preparations for new firmware (not new features, only bugfix all problems) yet? Or are 2011 models dead for Philips?
I buy model 7606K this year, because no 2012 model from 7000 line on market in Slovakia.

Thank you

rvbrvb
07-18-2012, 12:36 PM
Now that the v0.14.99.0 firmware for 8000 and 9000 series is out and seems to be a success... isn't it time for a successfull v0.14.99.0 fw version for the 5806,6000 and 7000 series ?

aioli
07-20-2012, 11:48 AM
please how about FW v0.14.99.0 for the 5806,6000 and 7000 series ?

Regards

del_shekasteh75
07-20-2012, 08:16 PM
please add unicode format to software
for shows persian language and subtitle
and osd menu:(

Manuel
07-23-2012, 03:38 PM
New firmware:

FW v0.14.99.0 for 5806, 6000 and 7000 series

Philips - Thomas
07-23-2012, 03:41 PM
Please go on here (http://www.supportforum.philips.com/en/showthread.php?6702-Your-experiences-with-FW-v0-14-99-0-for-5806-6000-and-7000-series-%282011-models%29&p=37072#post37072)