View Full Version : Sound increase/decrease by itself

05-16-2012, 07:24 PM
Hello everyone,
I have a mci500H, with the latest firmware (v1.17).

My problems are:
1) The volume increase (or decrease) by itself when I try to increase (or decrease) the volume with the remote controller or the buttons with front panel.
2) The 2d problem (which come with the first): when I turn off the mci500, the system turn off in the "eco - stand by"

I never experienced those both problem.

The problem occurred since I connected my mci500H with RJ45 cable to my internet box.
When my system was connected by wifi, there was no problem.

The procedures that I have tried to fix the problem without success:
- restore the firmware
- restore the manufacturer parameters
- unplug the electric source during 1H

After these procedures, when I connect my mci500H with RJ45 cable, the problem come back !

I have to try the connection by wifi, in order to see if it comes from the nature of the connection (wifi or RJ45) or if it comes from other stuff.
Every suggestions are welcomed
Thanks !

05-26-2012, 07:13 PM
I was curious on this. Any luck on finding a solution? https://imagicon.info/cat/12-19/vbbiggrin.png

05-26-2012, 09:58 PM
Unfortunately,I didn't find a solution to the problem: when I connect my mci500 to my internet box with the RJ45 cable.

The good news for me is: the problem disappear when I connect the system by wifi to my internet box.

I suppose the problem could come from my internet box. Recently, I moved to another French Internet provider (Free), with a new Internet box. And my problem came with the new provider. With the former provider (Numericable), the problem wasn't there.
It's maybe a problem of compatibility between both system, I guess. :confused:

Anyway, I still try to find a solution.

12-10-2012, 01:47 PM
I have exactly the same problem. I have latest formware but is happens aproximatelly twice a week.... It is especially funny when volume increases to maximum with children sleeping....

I have expected 100% Sound system with many additional features but unfortunatelly tha basic feature (volum control) is buggy. Would it be possible to get response from Philips?

Philips - Katerina
08-27-2015, 01:21 PM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina