PDA

View Full Version : DS9000 stopped playing music



mvdent
05-16-2012, 06:56 PM
With ipod docked the songs plays but there is no sound. The ipod reacts to the remote (menu, stop-restart playing, volume). This is the same with a laptop attached. The DS9000 played well many times, untill now. Which diagnostic action can I take?

backhandguga
05-20-2012, 02:50 PM
If it plays but with no sound. Check the volume on this. I'm not sure but try to see if there's mute enabled somewhere. Good luck. https://imagicon.info/cat/12-19/vbbiggrin.png

mvdent
05-21-2012, 10:22 AM
If it plays but with no sound. Check the volume on this. I'm not sure but try to see if there's mute enabled somewhere. Good luck. https://imagicon.info/cat/12-19/vbbiggrin.png


Well, yes i checked the mute, and louder volume as well ... I can set them with the remote and the ipod responds to the new setting. So communication between remote and station is ok; and communication between station and ipod works as well.

Tias
03-03-2013, 11:40 PM
Hi !
Did you ever find any solution to this problem ?
A friend of mine is suffering the exact same thing with her DS9000.

Cheers !

mvdent
03-04-2013, 11:25 AM
Hi there!
i didn't find a solution. It is still waiting.
I wonder whether its is specific for the ds9000.
I'll post any news here; please do so to!
cheers!

Philips - Katerina
08-24-2015, 08:12 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina