PDA

View Full Version : No sound no alarm from DS1200/12



bobocop
05-27-2012, 12:09 PM
Hi,
Got a new DS1200/12 from a store in France on 30/04/2012
A view days later when I got home, connected the dock and installed the app on my iPhone 4S (IOS 5 latest version)
Have a Ipad - same thing.
Tried the old app but it crashes on IOS 5 (on customers support advice)
The New app works, sound lit's up on dock. Can move the volume on the dock and the iPhone acts on it.
Only if i could get some sound out of it, it would be great no alarm - no radio - no music - no static. Just the sound of silence. :confused:
A few days later installed the upgrade to Fidelio 2.2.4 same thing.
Contacted Support over phone (pay line) after a week - no response. Phoned back - still looking in to it...
After 14 days a call back with the news that this is a general problem got to wait for a updated version of the Fidelio app...
Hav a clock radio on my desk for 99 euro.
The only thing it does is give the time....
After a month still no news. :(

Please advice,

Thanks,

Bo

Philips - QK
05-28-2012, 05:13 AM
Dear user,

iPad & iPhone 4S with iOS 5.1.1 should work with your DS1200.
Could you specify if your issue is alarm/ radio/ music playback do not work on the DockStudio apps? Could you playback music through the Apple built in Music app of iPhone after your iPhone is docked?

If all these does not work, please try:
1) unplug your docking speakers for a while and then reconnect again
2) reset your iOS products by holding power button and the home button at the same time until it restarts

Let us know if this solves your issue.
We are working on improving the app at the moment. Will update you if the new version is ready.

Kind regards,
Philips Moderation Team

bobocop
05-28-2012, 11:00 AM
Hi,


Thanks for the swift response.
I tried unplugging, using different devices (iPhone 4S, iPad and iPad 2)
There is no sound, not by using your app or by using the music app from the iPhone, no alarm.
I can however change the volume !!! The iPhone reacts on the sound buttons from the device.


Greetings,
Bo

christopher
05-29-2012, 06:49 AM
so u did iphone/ ipad reset also?

bobocop
05-29-2012, 04:45 PM
Naturally, You asked to do so.
And I Did.

:-)

Philips - QK
05-31-2012, 08:03 AM
Hi bobocop,

I'd like to check one more item: do your iPhone & iPad charge when docked at DS1200?
If not, this can be some connector issue. Let us know.

Kind regards,
Philips Moderation Team

backhandguga
05-31-2012, 08:03 PM
Also try another Iphone here. It could be the phone's just that might have a loose connection here. Good luck. https://imagicon.info/cat/12-19/vbbiggrin.png

bobocop
05-31-2012, 11:34 PM
Hi,
All the devices charge. There is no problem with that.
As stated before I have this problem with all my devices ( iPhone and iPad)
They all work fine with other dockings like a carkit from TomTom.
Of with the soundcable to the stereo.
So no connector problem there.


greetings,


Bo

Lorraine
06-01-2012, 02:57 AM
i thought they are talking about the connecter of the docking not the connector of your iphone. but if docking to DS1200 they charges, then it should not be a prob

bobocop
06-05-2012, 06:11 AM
I Know, just wanted to point out that at the iPhone side everything seems to work fine.
So if there still is a connector problem than it is the DS1200/12.
This seems not to be the case because it is charging properly.

Greetings,

Bo

Philips - Remko
06-05-2012, 12:15 PM
Hi bobocop,

Please get in contact with your local Call Center: http://www.support.philips.com/support/catalog_selector.jsp

Kind regards,

bobocop
06-06-2012, 02:06 PM
Hi,

Contacted the local call center (Belgium -Dutch). Got the standard answer that i have to wait for the next software update....
After my reply from this topic they suddenly wanted to further look in to it.
Still they refused to lookup the topic from this support forum.
After 20 minutes on a payed line they responded that you should not provide me with the info from above....
They will represet the issue to the technical service for review...
I just have to be pacient....
(I have no thrust there, sorry)

I hope you can give a bit more inside info how they are going to look in to the matter without my device?
My ref number is 50-1055100192

Sorry for all the complainig I'm doing here...

Greetings,

Bo

Philips - Remko
06-07-2012, 03:21 PM
Hi bobocop,

I have send you a personal message. Please check your inbox.

Kind regards,

bobocop
07-23-2012, 07:59 PM
Hi,

At last, I got a replacement. Even this was not an easy road.They were going ti send one 5 weeks ago. Got the message it would take 2 weeks. After 2 and a half weeks Got the message it was send to the wrong address. (I live 100 km from Eindoven so i can go 4 times on foot and return in that time. without getting tired). The were going to send it again - this would take another 14 days....
In the end it took 3 weeks....
But on the right site: the replacement unit works like a charm.
It is only a shame it took up nearly 12 weeks to get it replaced.