PDA

View Full Version : No sound after firmware update



Markgoessens
05-28-2012, 03:42 PM
Hi everyone,

I have a big problem with the Philips Soundhub (HTS7201).
This morning I did a firmware upgrade (Package number: 1.27) when trying to make SimplyShare work with this home theater.
After upgrading, I haven't heard any sound of the HTS anymore.

No sound on Nettv, no sound on several CD's. I tried connecting a headphone through the Easylink connection...no sound at all. So I don't think the speakers are the problem.

I tried to do another firmware upgrade, but now with the USB stick. After that, nothing solved at all.
I also set back the factory setting but this doesn't solve anything.

Now I don't know what I can try more.

I haven't found a place to download firmware downgrades.

I hope someone can help me.

Greets, Mark

Toengel
05-28-2012, 03:58 PM
Hi,

try to pull power cord for 2-3 minutes... maybe this helps.

Toengel@Alex

Markgoessens
05-29-2012, 07:21 AM
Hi Toengel,

Thanks for your quick reply. I haven't tried that yet, so I hoped this was the solution.
But unfortunately it didn't work. Even when I disconnect the power cord for a complete night this doesn't work.

When my Philips television is on the music of the Soundhub is played through the television speakers. So this works. But there is no music out of the Soundhub speakers or Easylink connector.

Strange isn't it? Directly after upgrading the firmware this problem appeared.
I wish I could downgrade the firmware.

Toengel
05-29-2012, 07:49 AM
Hi,

try to disable Easylink (HDMI-ARC) of both devices - then restart both (also with pulling power cord) - then activate Easylink again.

Toengel@Alex

Markgoessens
05-30-2012, 07:56 AM
Hi Alex,

I disabled Easylink on both devices. But nothing changed.
When I disabled HDMI audio on my Philips Television, the CD/USB music stops through the Television Speakers. But doesn't come back through the HTS speakers.

It's very annoying not knowing how these two systems work together. Now I'm not shure if I'm testing my HTS on the right way.
But it's obviously that there is no sound through the HTS speakers when I play a CD/USB when the TV is off.

Yesterday I had a chat with a Philips employee. He says I have to call with Philips so they come and take my HTS away to repair. I want to be sure that I tried everything before calling Philips.
I saw that the update via USB is version 1.27.
After that I can do another update by television network. And that's version 1.47. That's strange too, isn't it?

Pacman
06-05-2012, 11:26 AM
Hi,

Did you try to upgrade again. Mean did you try to install 1.27 again. maybe something went wrong while upgrading and I would try again..

Markgoessens
06-05-2012, 11:32 AM
Hi,

Did you try to upgrade again. Mean did you try to install 1.27 again. maybe something went wrong while upgrading and I would try again..

Yes I tried that several times.

I saw that I first updated to version 1.47. The strange thing is: 1.47 is only available when upgrading via network.
Upgrading with USB is only 1.27.
But both upgrades I tried several times.

Next friday Philips will pick up the HTS to repair.