PDA

View Full Version : DCM 580 does not work with iOS 5.1.1



stefss
05-29-2012, 10:11 AM
Hi

I have a DCM 580 dock, with iPhone 4S on iOS 5.1.1 (9B206).

Firmware version of the dock system is v45 now.

Issue : Since iOS update to 5.1.1, the dock does not recognize the iPhone 4S (no charging, no playing).

(it was working fine at the time of iOS 5, after upgrade to v45 firmware).


Please, any help ??

stefss
05-31-2012, 09:16 AM
Hi Philips technical support team,

Does anyone can help me ?

My DCM 580 dock is not working anymore !!

thx

Philips - Remko
06-04-2012, 06:55 AM
Hi stefss,

Welcome on the forum and apologies for overseeing this post.

Please try the following:

1) Resetting your iPhone/ iPod by holding the power button and the home button simultaneously until it goes to restart
2) Disconnecting your player by 30 mins and retry again

Kindly advise your testing results.

Kind regards,

stefss
06-04-2012, 10:04 AM
Hi

Testing done. Same result.
"this accessory is not optimized for this iphone"
:-(

kwinnie
06-06-2012, 10:19 AM
"this accessory is not optimized for this iphone" message shown on ur phone?
is that in the fidelio app or it s just a pop up?

can you try playing music in the apple built in music apps

stefss
06-07-2012, 05:08 PM
Hi

The real message is "this accessory is not recognized by the iPhone".
It is a pop up window on the phone, when plugged to the dcm580.

If the iPhone is stayed plugged to the dcm, and if I try playing music through the iPod controls, the music is not playing through the iPhone speakers.

barbote
07-17-2012, 10:34 AM
Hello,

Same issue with IOS 5.1.1 iphone 4g.

Can the support help us by creating an updated version.
Thks

jide
08-06-2012, 11:11 AM
Hello,

Same issue with IOS 5.1.1 iphone 4g.

Can the support help us by creating an updated version.
Thks

I have the exact same problem with IOS 5.1.1 on iphone 4G but with the DS7550 speakers.

Is there a resolution to this problem coming up?

/Jide

kwinnie
08-13-2012, 05:47 AM
jide, you mean also if the iPhone is stayed plugged to your ds7550, and if try playing music through the iPod controls, the music is not playing through the docking speakers?

have you already done a reset on your phone and also a power reset on your docking?