PDA

View Full Version : ventilation fan not working



raj141271
06-07-2012, 05:05 PM
The ventillation fan (blower) provided at one of the ventillation holes provided at the rear (slightly left of the center, when viewed from front) of my Philips HTS 5131 does not work.
Does this blower has to work continuously during operation of the equipment or is it preset to work only at an increase in temperature beyond a value?
My HTS 5131 is still under warranty. If this is a defect, then I have to get the defect rectified during warranty. Has anyone faced similar problems? Please help!

Philips - QK
06-08-2012, 04:53 AM
The ventillation fan (blower) provided at one of the ventillation holes provided at the rear (slightly left of the center, when viewed from front) of my Philips HTS 5131 does not work.
Does this blower has to work continuously during operation of the equipment or is it preset to work only at an increase in temperature beyond a value?
My HTS 5131 is still under warranty. If this is a defect, then I have to get the defect rectified during warranty. Has anyone faced similar problems? Please help!

Dear raj141271

In current HCS products, fan control is dependent on the amplifer output power. So basically, it's depending on the volume level set. Could you please check if the fan is working when the volume is high? If not, then we recommend you to take that to service.

Hope this helps.

Kind regards,
Philips Moderation Team

raj141271
06-08-2012, 11:11 PM
Dear raj141271

In current HCS products, fan control is dependent on the amplifer output power. So basically, it's depending on the volume level set. Could you please check if the fan is working when the volume is high? If not, then we recommend you to take that to service.

Hope this helps.

Kind regards,
Philips Moderation Team

Hello!

Thank you for the prompt response! I will check the functioning of the fan at high volumes and ascertain it is functional.

regards

Raj