View Full Version : Wipe out Sa3vbe04K/37

06-10-2012, 04:41 PM
Ok, I needed to start my computer all over. 1st mistake I left the mp3 player connected to the computer. I'm at the part to remove the partition. I see this new partition not thinking it's the mp3 player. I sit there for about 1 minute wandering what partition that is. I remove the hard drive partition and this other partition. Windows is now installing and all of a sudden I realize the mp3 player is connected to the computer and I realize I have wiped out the mp3 player. Great HAHA, Ok, after windows completed installation, I unplug the mp3 player and turn it on. SYSTEM ERROR MESSAGE and shuts off. GREAT:eek: I then plug the mp3 player back in the computer. I insert the windows cd, I restart the computer and begin the windows install again. It comes up to the point to the partition again. OOPS, no partition for the mp3 player showing now, YEAP it's gone. :confused: Windows xp home and I also have windows 7 on another computer that I am going to try, other than that I have no access to the player on it's own and the computer no longer sees the player at all. I am posting this to get any thoughts outside of "stupid or dummy" Yes I know I messed up. Is this player dead and ready for burial or is there some fix? I am still researching. I have already purchased a new player, but if there is any6 way to fix this I would love to read about it here. :)

06-13-2012, 06:25 AM
so generic steps go like this:

1) there is a reset button (a tiny hole) on the sides/ at the bottom. try using a pen tip to push that button. (try a few more times) you will feel a click. turn your device on again see if that resolves your issue.

2) if you can go into your device menu. you go settings > format / factory settings see if this will work.

3) only if you can detect ur player via PC > you can try upgrading FW/ format your device / repair ur device using Philips Songbird.

4) all these does not help, sorry you device is defective. then you have to check if it is still under warranty.

06-17-2012, 04:09 AM
You instruction works perfectly. Thanks for sharing it up. http://imagicon.info/cat/12-19/vbulletin-cool.gif

Philips - Katerina
08-27-2015, 02:01 PM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina