PDA

View Full Version : I only see this "buffering" sign when accessing Youtube video's.



Dutchtronic
06-13-2012, 11:40 AM
Hi there,

I have this Philips Smart TV, and try to watch YouTube videos. That does not work somehow!
I only see this "buffering" sign when accessing Youtube video's.

I can:
- Access the Net TV portal,
- Start the YouTube Leanback App,
- See the YouTube start page (with the channels),
- Choose channels and enter subchannels / perform live video search / etc…

However I am NOT able to play the video's themselves!!! Instead I get this "buffering" sign.
What is happening here? @Philips, can you help?

Toengel
06-13-2012, 11:45 AM
Hi,

what TV do you have and which firmware is installed?

Toengel@Alex

Philips
06-13-2012, 11:51 AM
Hi Dutchtronic,

This is probably caused by a too slow internet speed. Please check that first.

If you wish to experience full advantage of using the apps in Smart TV or your PC computing, please consider approach your local ISP to discuss available options to upgrade your current internet package to one with faster accessing speeds.

Also note that Philips does not have any legal obligation to provide you with a free high speed internet access package for using the Smart TV applications smoothly.


Regards,
JuAn

meneerl
06-30-2012, 11:03 AM
Hi Dutchtronic,

This is probably caused by a too slow internet speed. Please check that first.



Well, I have the same problem on the brand new pfl 5007h. And it is NOT due to a slow internet connection. I know this for sure because the TED app works perfectly, I can watch an 18 minute clip in HD without any problems. So in some sense the smart-tv works great.

But we actually buy an internet tv because we want... youtube. And exactly this is what Philips has payed no attention to at all, so it seems.

The youtube app freezes constantly, the user interface where you have to type letter by letter takes 6(!!!!) I repeat SIX seconds to react on a left -right-top-up-down command by the remote control (I have to use the remote control because the usb keyboard and mouse do not work on this app (!). I took out the usb plug and did a reset, this didn't help either).
Bottomline: the youtube app in the smart tv menu freezes the TV. After every letter it does a search, which -I suspect- causes multiple subroutines in the software running simultaniously, overloading the hardware. It is the software that's bad, NOT the connection (remember, TED works great). At one time the TV didn't react at all anymore, I had to disconnect the 220V power for a while.

Same goes for the internetbrowser, it is also extremely slow and sadly I cannot get youtube.com to work. Again, it is not the connection, because when it freezes and I try to switch to 'home' with the home button on the remote, it reacts with a black screen that stays on for minutes, instead of the home-menu as you would expect. It looks like some of the apps create a feedback-loop inside the software, that makes the TV crash.

I am seriously considering returning the TV, I've only had it for 2 days and I am very disappointed.

And yes, I've downloaded the latest software. Everything is up to date. The most important Smart-tv apps just don't work properly. It IS a software problem, because the TED app works perfectly.

meneerl
06-30-2012, 03:07 PM
UPDATE:
Did a complete reset on the tv (back to factory settings) and modem (reinstalled the connection etc), now everything works fine. Pfieeeuw ;-) Still don't know exactly what was wrong.. but anyhow, it works!