View Full Version : WAC7000 and UPNP Problems

06-17-2012, 10:34 AM
Hello all,

I tried to connect my WAC7000 via LAN with the actual TwonkyServer UPNP device. The WAC found the sever, but looses the connection very often and isn't stable.
I have firmware 1.08 installed.

Did anyaone has a solution for this problems?


06-20-2012, 01:34 AM
Hi Martin !

Do you experience the same behavior if you connect using the Wireless interface instead of LAN ?

Cheers !

Big K
08-18-2012, 01:29 PM

i try to write a programm to use the WAC7000 via UPnP with a PC (Windows 7). My programm works fine with the WAK3300 but does not work with WAC7000. I know that the names of services are a little different. I tried to control the WAC7000 deviece via "Developer Tools for UPnP Technology" from Intel. It works fine with the WAK3300 device, too, but returns the error "Transition not available" with the WAC7000 device by calling the "Play" action for example. When calling "Play" in this scenario i'm streaming musik from my PC and pause it.

May it be that the requests are send to the WAC7000 MediaServer instead of the WAC7000 MediaRenderer? if thats the Problem how can i fix it?

Thank you for your help

Philips - Katerina
08-21-2015, 08:51 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina